Ask Your Question
0

Just switching from WORD, I wonder how to set the right margin for a whole document.

asked 2017-05-10 01:10:14 +0200

Hai gravatar image

In WORD, I select the whole doc then move the margin on the ruler. In LibreO, whenever I select the whole doc, the margin disappers. Please help. Thanks.

edit retag flag offensive close merge delete

Comments

different printers have different left right top & bottom maximums. if you share documents with others you will need to use the lowest common denominator which is found via trial & error. to avoid this you can adjust your default page by -.5 for bottom & right. then +.5 for top & left. this resolves inconsistencies with my Ricoh & HP printers.

kengr gravatar imagekengr ( 2017-05-11 23:52:21 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-05-10 01:51:37 +0200

librebel gravatar image

Hello Hai, to set the margins for a Writer document,

1) select the main menu "Format:Page..."
2) in the Dialog that pops up, select the tab called "Page"
3) there you can set the margins for Left, Right, Top, Bottom
edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-05-10 01:10:14 +0200

Seen: 70 times

Last updated: May 10 '17