Ask Your Question
0

bluetooth problem

asked 2017-05-11 21:22:34 +0100

dr_dubz gravatar image

I have literally been fighting with this for years.

I use a bluetooth headset when working, and it has built in playback control features (stop/play, volume up/down, next song, previous, etc). When LibreOffice is the active window, I cannot stop play or cycle songs back and forth. Volume up and down works. I spent a long time combing through options on the assumption that LibreOffice was hijacking the next/previous control for something, to no avail.

Until today.

On a whim I decided to see if my headset can control the navigation of Impress slides -- and it does. The only problem, now, is finding a way to disable it; I have unchecked "enable remote control" but that has not had any effect whatsoever. Is there some way I can disable bluetooth access to LibreOffice in its entirety, uninstall impress, or have I missed some other tick box somewhere? The most maddening thing about this is that I had made peace, and now: no peace.

dubz

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-05-12 00:11:12 +0100

m.a.riosv gravatar image

Maybe disabling the option:

Menu/Tools/Options/LIbreOffice Impress/General - Presentantion - Enable remote control.

edit flag offensive delete link more

Comments

I have already disabled that option, alas.

dr_dubz gravatar imagedr_dubz ( 2017-05-12 22:52:37 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-05-11 21:22:34 +0100

Seen: 91 times

Last updated: May 12 '17