Ask Your Question
2

remove liberation fonts

asked 2017-05-15 00:14:51 +0200

ksangus gravatar image

How do I stop Liberation fonts coming up as default all the time? I don't like them - I use Lucida sans Unicode as my default. No matter what I do these fonts keep coming back - even after I deleted them from my hard drive. I simply want them to cease existing on my computer, or at least within LibreOffice. Surely that can't be difficult?

edit retag flag offensive close merge delete

Comments

Thanks for bringing this up; I can see how they're a little more fuzzy in the demos here. Perhaps someday they can improve them. It seems the edge transitions need a little tweaking when they generate the anti-aliasing.

EasyTrieve gravatar imageEasyTrieve ( 2017-05-15 02:24:34 +0200 )edit
1

FYI, I noticed that one of the other guys here who has helped me a bunch, took some offense at the tone of your question, and then later deleted his comment. But I must say I think he is right, and that the tone of your question lacks an appreciation of how hard it has been to get this free software this good. It is a reminder to me and I hope to you, to consider that LO is a community project. If there is something you see that needs improvement, it's your job to help start to fix it.

EasyTrieve gravatar imageEasyTrieve ( 2017-05-15 20:20:05 +0200 )edit

I have no objection to the font as such, except that I don't much like it - there are a lot of fonts I don't much like - I just don't use them or I don't install them. My big problem is the way every bit of text that is copied into a document (or spreadsheet) comes in as Liberation, regardless of the font that has been set for the document. It's unhelpful. I don't understand the reasoning. I may have been overly strident before, but this happens all the time, and I just get fed up with it!

ksangus gravatar imageksangus ( 2017-05-23 14:58:32 +0200 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2017-05-15 01:08:39 +0200

librebel gravatar image

Hello ksangus,

1) Select the menu "Tools : Options"
2) in the listbox on the left, expand the list item called "LibreOffice Writer",
3) Doubleclick on the list item "Basic Fonts (Western)",
4) There on the right you can select your preferred Font for Default, Heading, List, Caption, and Index.
edit flag offensive delete link more

Comments

Thanks. That works for Writer. What is the equivalent process for Calc? Is there a place where I can reset the Default font to whatever I like? It seems that if you hit the Default button it goes back to Liberation. I would like to configure the font at that level.

ksangus gravatar imageksangus ( 2017-05-23 14:44:51 +0200 )edit
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2017-05-15 00:14:51 +0200

Seen: 973 times

Last updated: May 15 '17