Ask Your Question
0

Page jumps to cursor position

asked 2017-05-19 02:39:00 +0100

milpas gravatar image

When I am editing a long document in Writer and making few changes, the page keeps reverting to the last cursor position. Is there a setting to stop this from happening?

edit retag flag offensive close merge delete

Comments

Hello milpas, it is for me not clear what you mean. The last cursor position is where you are currently typing ... unless you mean the mouse cursor?

librebel gravatar imagelibrebel ( 2017-05-19 19:51:11 +0100 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2017-05-20 20:42:10 +0100

RGB-es gravatar image

This tends to happen when "autosave" is doing its job. See for example this report:

Bug 41063 - Saving/Autosaving (Save/Autosave) while in table causes view to jump to cursor position

and the all the others linked there.

edit flag offensive delete link more
0

answered 2017-05-20 01:01:32 +0100

milpas gravatar image

If I finished editing for instance in the third paragraph and then continue reading while scrolling down with my mouse roller, I may well be a page or two beyond in my reading when the writer jumps back to where the cursor is, ie the third para.

edit flag offensive delete link more

Comments

i'm sorry @milpas, i do not have enough knowledge to come up with a solution to this problem. It might be related to gtk ( see this bug report 1294208 ). One suggestion you could try is to start up your LibreOffice using a different VCLPLUGIN from the command line, such as:

SAL_USE_VCLPLUGIN=gtk libreoffice --writer

SAL_USE_VCLPLUGIN=gtk3 libreoffice --writer

SAL_USE_VCLPLUGIN=gen libreoffice --writer
librebel gravatar imagelibrebel ( 2017-05-20 08:09:32 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-05-19 02:39:00 +0100

Seen: 375 times

Last updated: May 20 '17