Ask Your Question
0

Libreoffice Base - How to make form fields show text properly?

asked 2017-05-19 13:10:38 +0200

rdh61 gravatar image

Hi, I am having trouble getting my form in Base to display text as I want it. I have created large text boxes for my fields, in order that when I enter my text it displays as it does here, that is, forming a series of lines to fill up the entire box. But in fact what I get is one long line of text the middle of the vertical dimension of the box, which goes outside the right hand box boundary and, if I keep writing, into infinity. How can I adjust this? Thank you.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-05-19 13:54:17 +0200

librebel gravatar image

Hello rdh61,

1) In Design Mode, right-click on your Editfield and choose the menu item "Control...",
2) In the Control Properties dialog that pops up, select the tab "General",
3) Scroll down to the item called "Text type" and choose the option "Multi-line"
    ( or "Multi-line with formatting" if you have styled text ).

Kind regards, lib

edit flag offensive delete link more

Comments

Thank you very much! Just a small note: in my environment (Lubuntu 16.04) there is no "Test type" item but there is a "Multi-line input" Yes/No item. Problem solved.

rdh61 gravatar imagerdh61 ( 2017-05-19 17:02:36 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-05-19 13:10:38 +0200

Seen: 422 times

Last updated: May 19 '17