How to keep Libreoffice writer from selecting the whole word when I click on it

asked 2017-05-22 05:30:02 +0200

ecigtoxdoc gravatar image

This applies to Version: 5.1.6.2 running under Ubuntu 16.04 64-bit. Problem occurs when clicking on the center of a word to make a correction such as inserting or deleting a character. This is a new problem. I don't remember this problem happening last week and I am a heavy user of LO Writer. I could not find a way pf turning this off as you can in MS Word. How do I solve this pronblem?

Thank you, John

edit retag flag offensive close merge delete