Ask Your Question
0

Writer: how to change style for all formulas

asked 2017-05-25 17:23:39 +0200

aslmx gravatar image

When i create a formula within writer, it seems to get the "Formula" style applied immediately.

At least "Formula" is highlighted when i have the Styles&Formatting pane visible.

However, i changed the Formula style, so the vertical alignment of the formula is a bit more centered (vertically) so it looks nicer (to me).

However, it only applies this new style when i click the Formula style again while a formula is selected.

What am i doing wrong?

thx

edit retag flag offensive close merge delete

Comments

I think, it is a bug. Changing margin in tab Wrap is applied to _all_ formulas. Same should be happen with vertical alignment. The problem seems to be, that some direct formatting is applied automatically and independent from user action.

Regina gravatar imageRegina ( 2017-05-26 18:59:04 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-05-25 20:31:40 +0200

ajlittoz gravatar image

There are guidelines for that in the Math User Guide freely downloadable from the official site documentation page. Math is not frequently updated, so guide for a previous version will do.

Math styling is quite different from Writer and not as user-friendly. It would be quite long to reword what's is the guide with the risk of making mistakes. So, read first the guide.

edit flag offensive delete link more

Comments

Thanks for the hint to the document. I already had it quite some time but only used it for the math-ML(?). WIll have a look.

aslmx gravatar imageaslmx ( 2017-05-26 09:31:57 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-05-25 17:23:39 +0200

Seen: 143 times

Last updated: May 25 '17