Ask Your Question
0

Heading style font does not update

asked 2017-05-27 02:04:48 +0200

rwhrnbkr gravatar image

updated 2017-05-27 23:06:53 +0200

OS: Fedora 25
One document was cut out a large document (104 pages) which will not update the heading 3 style font after the first time it is used. This document was originally created with Libreoffice 2 and subsequently migrated through all subsequent versions to 5.2.2. The second document was created with 5.2.2 to match the first. The second document does not have the problem.

How do I fix the first document?
PS: I'd attach the documents but I do not have enough points

Per robleyd (Thanks), Referenced doc links: https://www.dropbox.com/s/1oby0ndbvyh...
AND
https://www.dropbox.com/s/9q0x4fvo4li...

edit retag flag offensive close merge delete

Comments

Upload the file to a file sharing host such as dropbox and edit your question to include a link to the file.

robleyd gravatar imagerobleyd ( 2017-05-27 02:24:48 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2017-05-27 06:59:50 +0200

I'd assume that the first document's headings are not only formatted by style, but also manually (font selected by hand). So, as manual formatting has precedence over style settings, changing style doesn't override manually set font.

I'd advise to select all headings (using Paragraph styles checkbox of Find & Replace dialog) and Format-Clear Direct Formatting (Ctrl+M).

edit flag offensive delete link more
0

answered 2017-05-27 21:59:40 +0200

rwhrnbkr gravatar image

updated 2017-05-27 22:05:38 +0200

Thanks for your feedback.
All headings in both documents were formatted using styles because I use them to build the table of content. My theory here is that first document has in some way become corrupt. I have a lot invested in it. That's why I want to fix it.

WHAT I TRIED: Edit/Find and Replace | Other Options | checked Paragraph style | Find: Heading 3
RESULT: Format box remained greyed out. I could not see how to use Find and Replace dialog window with top level menu drop down Format/Clear Direct Formatting (Ctrl+M)

Previous to original posting I tried manually selecting the offending header and/or placing cursor at it's beginning and doing Ctrl+M. Also selecting Clear Formating from Style drop down (3rd tool bar from top, 1st item) did nothing in the first document but works nicely in the second.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-05-27 02:04:48 +0200

Seen: 316 times

Last updated: May 27 '17