Ask Your Question
0

Date format problems [closed]

asked 2017-05-29 20:20:05 +0100

JMarcoB gravatar image

updated 2020-10-05 12:01:43 +0100

Alex Kemp gravatar image

In "Calc" I am attempting to format cell for date. I entered the date in format MM-DD-YYYY. I select "Format-Cell-Date-"December 31, 1999"-OK. The information in the cell is still MM-DD-YYYY, no change. I am also trying this with the brush in the tool bar, with no avail. Am I doing something wrong

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-10-05 12:01:51.158769

Comments

1

Once you have created the user defined format,as shown below, you will be able to change the cell to any of the date formats shown. At the moment it considers the cell as text.

timelord gravatar imagetimelord ( 2017-05-29 23:09:24 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-05-29 22:43:52 +0100

MegaTallDave gravatar image

updated 2017-05-29 22:44:50 +0100

When you enter the formatting menu, image description

Enter your format at the bottom where it says 'format code'.

image description

Check on the green check mark.

To apply this format to other cells, I would use copy, paste special and then unselect every option except for format.

Except you want do the opposite. Hmm...

edit flag offensive delete link more

Comments

Thank you for your answer; however after doing everything you advised, it did not work. Just in case, I have Version 5.3

JMarcoB gravatar imageJMarcoB ( 2017-05-30 16:33:00 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2017-05-29 20:20:05 +0100

Seen: 2,460 times

Last updated: May 29 '17