Ask Your Question
0

fontconfig build issue

asked 2017-05-30 14:31:48 +0200

Pavan gravatar image

configure: error: Package requirements (fontconfig >= 2.4.1) were not met:

No package 'fontconfig' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix.

Alternatively, you may set the environment variables FONTCONFIG_CFLAGS and FONTCONFIG_LIBS to avoid the need to call pkg-config. See the pkg-config man page for more details. Error running configure at ./autogen.sh line 293.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-05-30 17:50:06 +0200

Ratslinger gravatar image

fontconfig is part of the build dependencies which should have been installed prior to running ./autogen.sh. See this page (click here ) and under 'Building LibreOffice -- Tips and Tricks:' go to post for your OS.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-05-30 14:31:48 +0200

Seen: 645 times

Last updated: May 30 '17