Ask Your Question

Spell check only functioning in Safe Mode

asked 2017-05-31 10:06:48 +0200

Stephen gravatar image

LIbreOffice in Windows 10. Fresh install. Spell check not working. Restarted in Safe Mode, and it worked. Any suggestions welcome.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted

answered 2017-06-01 02:12:29 +0200

Stephen gravatar image

I'll answer this myself here to hopefully help others with the same situation. I renamed my profile 4.old. (Profile is in User\Yourname\appdata\roaming\Libreoffice) and uninstalled. Then reinstalled. This seems to have fixed it. Thanks anyway for whoever took the time to look at my question.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower


Asked: 2017-05-31 10:06:48 +0200

Seen: 108 times

Last updated: Jun 01 '17