Ask Your Question
0

Impress - cannot disable "Fit height to text"

asked 2017-06-02 13:49:25 +0100

bitwyse gravatar image

I have a table with several lines of text which used to display fine. I re-opened the document a few weeks later and it now goes off the bottom of the page. I hadn't edited anything. Now I cannot re-size the table and the box "Fit height to text" in Position/size is checked but grayed-out so I can't uncheck it. How can I unlock this?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2018-01-09 12:13:54 +0100

bitwyse gravatar image

Hello I never got an answer to this probleme but I found out what seems to cause it. In the "Properties of the table" (which opens the dialogue box "Format the cells"), in the tab "Borders" the "spacing to the contents" (top) increases all by itself each time you save the file, so the text moves down.

I reported this problem here: https://bugs.documentfoundation.org/s... and there was a discussion - but the programme and format of these forums has changed... (No fix was ever made.)

Regards

edit flag offensive delete link more
0

answered 2018-01-08 01:02:25 +0100

ROSt52 gravatar image

I do have the same problem with graphical elements like squares, arrows etc which contain text in version 5.0.

In v 5.3 and 5.4 I can uncheck "Fit height to text".

OS: Linux Mint, 64bit, KDE

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-06-02 13:49:25 +0100

Seen: 90 times

Last updated: Jan 09 '18