Ask Your Question
0

WinXP version [closed]

asked 2017-06-09 07:47:03 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

will it work on WinXP (?!), and if so, which version ?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-10-06 14:09:29.858465

2 Answers

Sort by » oldest newest most voted
0

answered 2017-06-09 07:48:11 +0100

Have a look at: https://www.libreoffice.org/get-help/... where it states which SP of XP is required to run LibreOfffice (and the other specs)

edit flag offensive delete link more

Comments

And take a look at 5.4 release notes, where it's officially stated that 5.4 is the last version to support XP/Vista.

Mike Kaganski gravatar imageMike Kaganski ( 2017-06-09 07:56:00 +0100 )edit
0

answered 2017-06-09 10:39:37 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

If you have an old PC you can install Linux in your PC. On an old computer Linux is very fast and LibreOffice is installed directly. Xubuntu is a special Linux version for old computers : http://distrowatch.com/table.php?distribution=xubuntuAlternatively you can install Mint-Mate http://distrowatch.com/table.php?dist...

Good luck !

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-06-09 07:47:03 +0100

Seen: 1,742 times

Last updated: Jun 09 '17