Ask Your Question
0

Remove Hyperlink in Calc [closed]

asked 2017-06-12 18:48:59 +0100

dbieniek gravatar image

updated 2020-10-17 14:21:32 +0100

Alex Kemp gravatar image

Right click does not provide an option for removing the link.

Tools>auto-correct>options does not remove the link.

Clinking to get the link menu an removing the link reference does not work.

I am using version 5.3.3.2 (x64)

Help

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-10-17 14:22:17.544932

2 Answers

Sort by » oldest newest most voted
0

answered 2017-10-13 12:13:45 +0100

This is a bug that has been reported repeatedly here and here and more. Please add your vote and voice to those bug reports to get them fixed.

edit flag offensive delete link more

Comments

These appear to be fairly old bug reports. What is the latest? Or should I add my 2c to those old ones anyway?

mcrobert57 gravatar imagemcrobert57 ( 2018-02-06 06:38:40 +0100 )edit

The bug is still there in 6.2.4.2 - July 2019.

wusel77 gravatar imagewusel77 ( 2019-07-29 23:19:39 +0100 )edit
0

answered 2017-06-12 19:39:49 +0100

librebel gravatar image

Hello dbieniek, to remove the hyperlinks from your cells you could just select the cells and press CTRL+M ( or choose the menu "Format : Clear Direct Formatting" )

edit flag offensive delete link more

Comments

It works sometimes, others it does not. It appears to be how I select the cell. Clicking on the individual cell didn't work. However, selecting a group of cells around it, then, CTRL+M did clear them.

Thanks for helping me get on the right track!

dbieniek gravatar imagedbieniek ( 2017-06-15 19:45:40 +0100 )edit

You're welcome @dbieniek, indeed it matters how you select 1 single cell, just make sure that it gets the pink background color for selected cells, by clicking on the cell and drag the mouse around inside the cell until it becomes pink, then press CTRL+M.

librebel gravatar imagelibrebel ( 2017-06-15 20:09:53 +0100 )edit

Quoting @librebel: "by clicking on the cell and drag the mouse around inside the cell"
This doesn't work for me. I need to leave the cell's area in-between while dragging.

First LeftClick, then Ctrl+LeftClick also does the trick.

Lupp gravatar imageLupp ( 2017-10-13 12:39:24 +0100 )edit

Quoting @dbieniek: "It works sometimes, others it does not. It appears to be how I select the cell. ..."
I could no longer reproduce the issue with LibO Calc V5.4.2. Just tested, and the Ctrl+M and 'Clear Direct Formatting' from the menu both worked as expected also if the cell under focus was not highlight-selected. Concerning the ContextMenu it only worked if either it was opened using the shortcut key (Shift+F10) or if the RightClick into the area not was on the linked text itself.

Lupp gravatar imageLupp ( 2017-10-13 12:50:19 +0100 )edit

Still can't remove hyperlinks with Calc Version: 5.4.4.2 (x64)

mcrobert57 gravatar imagemcrobert57 ( 2018-02-06 06:31:52 +0100 )edit

If the Clear Direct Formatting (Ctrl+M) is working for different directly set attributes but not for this pupose though the concerned cells are not protected, I only can suspect your user profile to be corrupted. You may cautiously try to reset it as described here.
(V 5.4.4.2 never showed the issue for me.)

Lupp gravatar imageLupp ( 2018-02-06 10:57:49 +0100 )edit

The "Clear Direct Formatting" option does not remove the hyperlinks if you right-click on the hyperlink and choose it. If you right click in another area of the cell that has non-hyperlink text or is empty, or choose the cell and type Ctrl-M, then selecting "Clear Direct Formatting" does remove the hyperlinks along with all the other formatting.

Chad Cloman gravatar imageChad Cloman ( 2020-05-12 04:37:31 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2017-06-12 18:48:59 +0100

Seen: 19,867 times

Last updated: Oct 13 '17