Ask Your Question
0

cannot enable asian language support; cannot use asian phonetic guide

asked 2017-06-13 08:48:01 +0100

natpedak gravatar image

hi, i cannot see any checkbox to enable asian language support and so, i am not able to use asian phonetic guide

I understand that this should be under Tool > Options > Languages Settings > Languages > Enhanced Language Support.

I can only see a checkbox labeled "Ignore system input language" but I cannot see a checkbox for "Enabled for Asian languages".

for your info, I have installed libreoffice on two PCs; Windows 10 Home edition and Windows XP Service Pack 3 and it is the same result. Also, i am able to use asian phonetic guide in Microsoft Word. so i think my PCs have the necessary language pack installed.

pls help, thank you

Details Libreoffice ver: 5.33
OS system: Windows 10 Home edition and Windows XP Service Pack 3

edit retag flag offensive close merge delete

Comments

I think, you need to give some more information. What is that Asian phonetic guide? How does it relate to LibreOffice? From your post, I gather that it is a third-party program. So, probably, you should contact their support.

gabix gravatar imagegabix ( 2017-06-13 08:57:36 +0100 )edit

Mike, thanks for the link.

gabix gravatar imagegabix ( 2017-06-13 12:59:12 +0100 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2017-06-13 11:09:30 +0100

updated 2017-06-13 11:15:59 +0100

To enable support for Asian languages in Tools - Options - Language Settings - Languages, you need to check the checkbox to the left of Asian: in the Default Languages for Documents: group.

edit flag offensive delete link more

Comments

Additionally, one may need to check paragraph style settings (Font → CTL font → Language).

gabix gravatar imagegabix ( 2017-06-13 13:02:47 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-06-13 08:48:01 +0100

Seen: 169 times

Last updated: Jun 13 '17