Ask Your Question

Revision history [back]

I cannot update to LibreOffice 6.1.6.3

On trying to update I am getting various failure messages from the Installation Wizard, viz 'Error 1714. The older version of LibreOffice 6.1.6.3 cannot be removed' - it isn't installed. Also, I have got the following message ' Cannot find C:\Users\<username>\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\TempState\Downloads\"older version of LibreOffice".msi' I've looked to check various paths and looked for obvious 'junk' without success. I have then uninstalled the earlier version of LibreOffice, all to no effect. Any suggestions gratefully received.

I cannot update to LibreOffice 6.1.6.3

On trying to update I am getting various failure messages from the Installation Wizard, viz 'Error 1714. The older version of LibreOffice 6.1.6.3 cannot be removed' - it isn't installed. Also, I have got the following message ' Cannot find C:\Users\<username>\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\TempState\Downloads\"older version of LibreOffice".msi' I've looked to check various paths and looked for obvious 'junk' without success. I have then uninstalled the earlier version of LibreOffice, all to no effect. effect. The latest effort has now given the message "Error 1714. The older version of LibreOffice 6.1.6.3 cannot be removed. Contact your technical support group" Any suggestions gratefully received.