Ask Your Question

ak's profile - activity

2015-09-07 22:17:37 +0200 received badge  Famous Question (source)
2015-09-06 18:16:59 +0200 received badge  Notable Question (source)
2015-09-06 18:16:59 +0200 received badge  Famous Question (source)
2015-03-20 19:42:07 +0200 received badge  Notable Question (source)
2015-03-20 19:42:07 +0200 received badge  Popular Question (source)
2014-05-11 16:01:52 +0200 received badge  Popular Question (source)
2014-05-11 10:21:10 +0200 commented answer Application window background color

Thanks for the confirmation, much appreciated. Quite right about the open source-ness.

2014-05-10 16:51:04 +0200 asked a question Application window background color

How to change the background color of the tools windows such at styles and navigator?

There's an excellent feature that permits changing the application background color (Tools>Options>Appearance), but it does not affect the backgrounds of the tools windows, such at navigator and styles. I've looked through the config files but do not find any colors there. Perhaps it's hardcoded (gads!)?

2014-04-24 08:47:20 +0200 asked a question Style organizer standard button does nothing

In the style dialog for paragraph styles in Writer, in the tab Organizer, there is a button labeled Standard, which the documentation says will reset this style to match its parent. For a style with a parent (as shown in the dialog's Linked with field), on click, there is no feedback or apparent change. Then on click of Apply button, the Contains list is cleared, though in the document, no changes occur. On click Ok, the dialog box is closed, and no changes occur in the document.

LO 3.7.5.2 build 350m1 (Build 2)

Can anyone confirm that this is a bug? If so, I'll report it.

PS Standard is a noun, and a pretty ambiguous unsearchable one. Per UI guidelines, button names should be unambiguous verbs. Try "Reset to defaults"