Ask Your Question

Lifeboy's profile - activity

2018-03-21 10:57:32 +0100 commented answer Can I load an Afrikaans language dictionary/pack in LibreOffice?

Despite installing the Afrikaans language pack, there is not spell checking in Afrikaans. I was using LO Still, but hav

2017-10-13 12:15:22 +0100 commented question Deleting Hyperlinks

Please re-open the question, since the answer does not work. This is a bug that has been reported repeatedly here and h

2017-10-13 12:13:45 +0100 answered a question Remove Hyperlink in Calc

This is a bug that has been reported repeatedly here and here and more. Please add your vote and voice to those bug rep

2017-10-13 10:48:31 +0100 commented question Deleting Hyperlinks

Please re-open the question, since the answer does not work.

2017-10-13 10:48:10 +0100 commented question Deleting Hyperlinks

Please re-open the question, since this does not work.

2017-10-13 10:46:59 +0100 commented answer Deleting Hyperlinks

It's 2017, LO 5.3.1.2 on Ubuntu and this is still the case. "clear direct formatting" does not remove the email hyperli

2014-10-25 17:23:51 +0100 commented answer OSX 10.9 & LO 4.2.4 with JRE7 wants Java 6 and then crashes?

Unfortunately this was on a client's machine and she has since moved away, so I can't verify this. I do believe it's working now though, but can't report what made it work, since I don't have access to the machine anymore.

2014-10-25 17:20:15 +0100 answered a question not list in the drop down menu

Windows? Linux? Please be more precise in asking a question.

Can you do it the other way round, ie open LibreOffice and then open the file from the File menu? If you can do that, then you need to fix your file associations.

Assuming you're running Windows 7: http://www.thewindowsclub.com/change-...

Assuming you're running Ubuntu: http://smallbusiness.chron.com/change...

There may be others, but there should put you on the right track.

2014-10-25 17:14:44 +0100 commented question Trouble using Mail Merge

So sstory, do you want this answered? Have you figured it out? Some feedback would be nice.

2014-10-25 17:10:12 +0100 commented answer Use writer field value in formula

The bug you filed wat fixed on OpenOffice, but it's still in LibreOffice 4.2.6.3 Build ID: 420m0(Build:3) on Ubuntu. How to do we bump this to the LO team?

2014-07-09 22:10:06 +0100 received badge  Autobiographer
2014-07-09 22:04:17 +0100 commented question Use writer field value in formula

I filed a bug for this here: https://www.libreoffice.org/bugzilla/...

Can anyone that uses a windows platform maybe confirm that this is similar and not just in the Linux version and confirm the bug please?

2014-07-09 21:14:43 +0100 commented question Use writer field value in formula

By the way, I'm using version: 4.2.4.2 Build ID: 420m0(Build:2) on Ubuntu, just for completeness' sake.

Regina, I simple go Insert | Fields | Function Tab | Input Field and then add the name as the Reference. It seems the bug is that the name cannot be entered, the input box is greyed out. So, when I think about it, I'm not really naming the input field at all, I'm just added the reference.

2014-07-09 16:45:58 +0100 answered a question Use writer field value in formula

This was working perfectly in LO3. I know since I have an invoice template that uses the product of two fields to calculate the line total. It just suddenly stopped working, so this is a bug, not a lack a features.

I'd like to upload a little sample odt to explain the problem, but can't. I need karma. Whatever. Duh!

Here's a link to the file: https://dl.dropboxusercontent.com/u/1...

2014-05-29 12:02:12 +0100 received badge  Notable Question (source)
2014-05-29 12:02:12 +0100 received badge  Famous Question (source)
2014-05-24 10:14:05 +0100 received badge  Popular Question (source)
2014-05-23 14:53:26 +0100 answered a question LO 4.2 Base crashing on MBPro Retina OS X10.9 JRE 7.

Do you also have Java 6 installed on OSX? Check in your LO preferenced under advanced that LO is actaully using Java 7 by default. Maybe that's causing the problem.

2014-05-23 14:49:15 +0100 received badge  Editor (source)
2014-05-23 14:43:22 +0100 asked a question OSX 10.9 & LO 4.2.4 with JRE7 wants Java 6 and then crashes?

I need to run LO (4.2.4.2) on a Macbook Air (OSX 10.9.3) to use a database application. When I first installed LO (after installing Oracle JRE 7), I got a prompt saying that Apple wants to install Java 6, which I declined since JRE 7 is installed already. I see this prompt pops up each time I try to open die database, but it's behind the LO window.

The database connects to MySQL so I need a MySQL connector. The native connector is not available for Mac so I need to use a JDBC connector. However, LO crashes before I can select that.

When I go the "Advanced" option in LO, I have Oracle JRE 7 listed as my Java Runtime Environment.

I had initially installed JRE 7 with Java 6, but it OSX and LO refused to "see" JRE 7, so after hacking around I eventually restored OSX and then Java 6 was not installed. JRE 7 installed without a problem and then LO too. Now I just need to cnnect to MySQL from Base... :-o something Ubuntu does without skipping a beat... <sigh>