Ask Your Question

mattgloege108's profile - activity

2016-03-06 04:02:51 +0100 received badge  Popular Question (source)
2015-10-23 09:44:09 +0100 received badge  Notable Question (source)
2015-09-05 14:59:43 +0100 received badge  Popular Question (source)
2015-09-05 14:57:58 +0100 received badge  Popular Question (source)
2015-09-05 14:57:58 +0100 received badge  Famous Question (source)
2015-09-05 14:57:58 +0100 received badge  Notable Question (source)
2015-03-25 02:51:15 +0100 received badge  Famous Question (source)
2014-11-16 22:29:46 +0100 asked a question How to use an F key for date?

I've tried to follow the writer program instructions but I don't understand them

2014-09-23 04:38:06 +0100 commented answer Spell Checker not working for English (USA) text

Thank You!!!

2014-09-23 04:36:45 +0100 commented answer Spell Checker not working for English (USA) text

Thank youII

2014-09-23 03:02:30 +0100 received badge  Teacher (source)
2014-09-23 03:02:30 +0100 received badge  Self-Learner (source)
2014-09-22 21:43:45 +0100 answered a question Spell Checker not working for English (USA) text

Oweng:

"Tools > Language > For selection" indicates "English (USA)". I also looked at "Tools > Language > For paragraph" and "Tools > Language > For Text" and they were unchecked. I checked them both an went back and tried the spell checker and it worked. Subsequently, went back and looked at them again and they had been automatically unchecked. Went back to the the writer and the spell checker still works OK. I went to Tools > Options > Language Settings > Languages > Default language for documents section > Western and it indicates "English (USA)" with a leading ABC+tick in blue icon, which apparently was right all along. Thanks for hour help - hope the fix stays put but I still don't understand why what I did made it all work and then both fields go ahead, reset themselves to UNCHECKED (which put the configuration back to what it was when I had the problem) and the checker still works. Hmmmmm (??)

2014-09-22 13:54:18 +0100 received badge  Notable Question (source)
2014-09-20 09:27:25 +0100 received badge  Popular Question (source)
2014-09-20 04:50:09 +0100 received badge  Editor (source)
2014-09-18 04:24:45 +0100 asked a question Spell Checker not working for English (USA) text

V4.3, default English (USA) Writer Windows 7. Default English (USA) dictionary installed. No matter what I do I simply can't get the blamed spell checker to function normally. I can put an intentionally misspelled word into a document, click on the spell check icons (experimented with both) and it fails to underline in red. When the window opens its says the spell check is complete and offers no alternative spellings. I've been into every nook and cranny in the help menus and can't find a fix. This must be a bad configuration of mine because it has persisted through a number of upgrades. HELP!!

2014-06-05 15:30:44 +0100 received badge  Popular Question (source)
2014-06-05 05:08:44 +0100 asked a question How do I activate page breaks

Every time I hit return the program adds a bold underline - how do I turn that off

2014-06-04 22:16:18 +0100 asked a question How do I turn off automatic underlining

How do I turn off automatic underlining

2014-06-04 22:15:48 +0100 asked a question How do I turn off automatic underlining

How do I turn off bold underlining