Ask Your Question

omgdz's profile - activity

2014-03-26 10:47:55 +0100 received badge  Famous Question (source)
2014-03-26 10:47:55 +0100 received badge  Notable Question (source)
2014-03-26 10:47:55 +0100 received badge  Popular Question (source)
2013-08-01 19:48:07 +0100 received badge  Popular Question (source)
2013-08-01 19:48:07 +0100 received badge  Famous Question (source)
2013-08-01 19:48:07 +0100 received badge  Notable Question (source)
2013-05-02 11:33:04 +0100 received badge  Taxonomist
2013-02-13 04:26:34 +0100 asked a question Merge variable image into frame?

I use a veterinary program called Avimark. It is the most popular veterinary management program in the world, with some 10,000 active hospitals. Documents can be managed either with MSWord or "OpenOffice" (it works fine with LibreOffice, and works with LO 4.0). There is a BIG problem which prevents more of us from using LO.

In MSWord, a user can make a document with a text box, convert that text box to a frame (in order to keep the image from becoming larger than the frame, and merge an image from a variable file into the frame. In LO, when I try that, I get the following error:

com.sun.star.task.ErrorCodeIOException:.

I greatly appreciate the FOSS community and love the work that the LO programmers have done, but I have been reporting this since OOo 1, and haven't gotten anyone who is willing to work with this. Is there something I can do or donate to get this issue resolved?

Thanks for any consideration you might give this matter.

2013-01-28 08:25:30 +0100 received badge  Student (source)
2012-06-28 14:06:36 +0100 asked a question Form design help - 2 questions

In MSWord, I can design a 1-page form with check boxes, text boxes, and drop-down lists, protect the document as a "form", and then save it. When it is opened, the only editable fields are the above-mentioned fields. I can't figure out how to do that in LO. I have tried saving with the design button checked off, as read-only and protected sections, but when I reopen either I can change anything or nothing. Also, when I insert a list box or image, the background is automatically selected as "default" as displays white (which is what I want). If I select design off, save and reopen, the background is formatted black. What am I doing wrong? Thank you for your help.