Ask Your Question

mcsolas's profile - activity

2016-04-08 21:05:47 +0100 received badge  Famous Question (source)
2016-04-08 21:05:47 +0100 received badge  Notable Question (source)
2015-01-10 17:44:10 +0100 answered a question Trying to stop lines from autoformatting

Switch off (make not checked) the option > 'Tools' > 'AutoCorrect Options...' > tab 'Options' > 'Apply border' !

Your solution worked!

I was in there in that dialog the other day but there is a lot of stuff going on in the autoformat zone and that checkbox didn't really present itself as an obvious choice.

I just realized that you can turn autocorrect altogether as well and that would have fixed it... I find a few of the features useful so I hadn't actually considered that option at first. I did just turn off the word suggestion tool. I think with those two items disabled, I will probably leave Autocorrect on for the time being. I did find the toggle where to turn it off which I looked up just to help myself better understand the app. This setting can be found at: Format > Autocorrect > While typing (uncheck that to turn it all off)

Thank you for the help!

2015-01-10 17:42:37 +0100 received badge  Supporter (source)
2015-01-10 16:12:13 +0100 received badge  Popular Question (source)
2015-01-08 16:02:58 +0100 received badge  Student (source)
2015-01-08 15:12:23 +0100 received badge  Editor (source)
2015-01-08 15:09:31 +0100 asked a question Trying to stop lines from autoformatting

When writing and I have two sections that don't flow well together, I like to demark them with a line. While writing, I will sometimes use a few types of lines to indicate different types of changes - work on flow, prose or whatever is not right there. So I will just hold down the key for a second and make a line like this:

~~~~~~~~~~~~~~~~~~~~~~~~~~~ or ###########################

The trouble is that when I hit enter, it converts any type of line into some type of direct formatting underlined line that spans the whole page. It also converts all the different lines into the same type, which defeats the purpose of what I am trying to do there entirely. Also, the next lines that follow if you hit enter just repeat that same line style.

I want to stop this. I looked all over in the admin section. Pulled up the autoformatting dialog and looked through that, I cannot find any mention of this type of formatting.

Can someone please direct me how I can turn that setting off!

( I tried to upload a file to better explain what is happening but couldn't until I have a few posts )