Ask Your Question

TangoMango's profile - activity

2018-12-17 01:08:18 +0100 received badge  Notable Question (source)
2018-12-16 21:00:10 +0100 commented answer How do I get rid of objects that appear at pdf export ?

Actually, that helped a lot ! Although the document structure is quite messed up, the Navigator - to which I had not tho

2018-12-16 18:57:01 +0100 received badge  Popular Question (source)
2018-12-16 13:34:43 +0100 asked a question How do I get rid of objects that appear at pdf export ?

How do I get rid of objects that appear at pdf export ? Hello. I have an LO Writer document, huge (100 pages) that was

2018-04-17 21:08:01 +0100 received badge  Notable Question (source)
2018-04-17 21:08:01 +0100 received badge  Famous Question (source)
2017-10-07 22:35:10 +0100 received badge  Popular Question (source)
2017-08-24 14:05:43 +0100 commented question Mail Merge to e-mail only sends to first recipient

I did a test with the same SMTP server but using another application (the Mail Merge extension of Thunderbird) and it wo

2017-08-24 11:28:20 +0100 commented question Mail Merge to e-mail only sends to first recipient

I am thinking it might a limitation from the SMTP server to avoid unscrupulous people using it to send spam. I also trie

2017-08-24 10:22:38 +0100 commented question Mail Merge to e-mail only sends to first recipient

Hi. Exact same problem here with LO 5.4 and 5.2 under Linux Mint and Windows 7. The email provider is the one from the

2017-08-23 15:12:53 +0100 commented answer Why does LO Writer tell me that the Test Account Settings is successful, Connection to Outgoing Mail server was established, & 2 of 2 emails sent - but then says emails not sent: 2 (sending failed)

Hi. I believe I found what was wrong : the port number. For my SMTP server, the port number for SSL/TLS is 465 and the o

2017-08-23 14:38:30 +0100 answered a question Why does LO Writer tell me that the Test Account Settings is successful, Connection to Outgoing Mail server was established, & 2 of 2 emails sent - but then says emails not sent: 2 (sending failed)

Hi. I got similar errors, although not the same with LO 5.2.6.2 under Win7 : I cannot set the SMTP server connexion. Whe

2017-08-23 12:58:29 +0100 asked a question Cannot configure Mail Merge Email

Cannot configure Mail Merge Email Hello. I am trying to set up the Mail Merge function. So I went to Tools > Options

2017-08-01 14:50:11 +0100 answered a question Export PDF - default to same directory as ODT/DOC file

There is a behaviour difference between Linux and Windows (I use both). In Linux, when exporting, the location starts fr

2016-09-27 11:01:24 +0100 received badge  Notable Question (source)
2016-09-27 11:01:24 +0100 received badge  Famous Question (source)
2016-05-01 13:30:19 +0100 received badge  Popular Question (source)
2016-02-16 14:41:15 +0100 asked a question Reference to other sheets shifter whenever I copy the sheet

Hello.

I am facing an issue : whenever I copy a sheet inside a calc file, all references to another sheet of the same file are shifted.

Here is an example : http://www.filehosting.org/file/detai... (you may use the email address glanor@mailcatch.com to download the file and visit its inbox here : http://mailcatch.com/en/temporary-inb... )

In sheet 2 is a cell with a value inside cell B1 (163). In sheet 1, there are two cells referring to the cell B1 of sheet 2 : cells B3 and B4.

If I copy the sheet 1 and place the copy at the beginning (before sheet 1), its cell B3 will be referring to cell B1 of sheet 1, not of sheet 2, while the its cell B4 will correctly refer to the cell B1 of sheet 2.

It took me a while to understand that I must add the '$' sign in front of the sheet name in the formula to avoid the shift of sheet value while copying a sheet. Is there a way to set using absolute sheet values as the default behaviour in Calc (but not using absolute references for cells) ?

And at the same time, I have another question related to it : several times it happened to me that inside the formulas of the sheet in which I am working, all references to other cells of the same sheet are changed from "=B1C1" to "=Sheet.B1Sheet.C1" without asking me for it. I think it happens after I save and open again the file.

This bothers me because once it is done, I cannot benefit any longer from the function where, when I double-click a cell, the names of referenced cells in the formula get coloured and the matching cells are highlighted in the corresponding colours. Any idea what is causing this ?

I use LO 5 under Linux Mint, Ubuntu and Windows 7.

2015-02-17 09:54:10 +0100 answered a question Comments Reappear

Hello.

Same thing is happening to me with an .odt document.

I am deleting comments, but each time I save the file and open it again, they are back.

Now, I am not sure why. I wanted to add as an attachment to this message the file so others can test it, but after deleting parts of the document that are confidential, now deleting the comments does work !

I use LO 4.2.6.3.