Ask Your Question

oldfogie's profile - activity

2015-07-20 10:27:21 +0100 received badge  Famous Question (source)
2015-06-03 22:16:36 +0100 received badge  Notable Question (source)
2015-06-02 09:54:42 +0100 received badge  Popular Question (source)
2015-06-02 07:58:28 +0100 received badge  Editor (source)
2015-06-02 07:29:47 +0100 answered a question Libre Office 4.3 shows "not responding" windows7/64

I have 8G with at present (normal usage) 4.5G free. In Task manager LO shows soffice.bin = 110k and soffice.exe=936k 30 undo steps, 256 Mb for LO 24 Mb per object and 20 object cache. I do not load the LO quickstarter. I use hardware acceleration / anti aliasing cannot find openGL setting?? nor "misc settings"

I have no extensions other than those installed by default - ie solver, spanish & french, wiki & english. I'd remove some but there is no option to do so.

process explorer shows no resource hogging etc.

resource monitor shows three bursts of heavy hard drive use when the "not responding" is shown. I have just installed LO on a much lower spec machine that is running Windows 10 and I dont see this behaviour. renaming the old profile and creating a new one (on the Windows 7 PC) appears to have cured the problem. But I still dont know what was causing it.

2015-05-31 11:20:23 +0100 asked a question Libre Office 4.3 shows "not responding" windows7/64

I'm running LO 4.3.7 from a 128G SSD which also holds my Windows OS and is only half full. Documents are on a 200G partition on a traditional 1TB hard drive. The PC has a core-i5/3570. Its a fast machine - yet LO takes several seconds to load - almost as long as the boot time. When I'm using LO I frequently find that on clicking the "File" menu option I get a "not responding" message for several seconds, before the drop-down menu appears. While typing this I tried opening and closing (not even saving) a small text file. LO did not respond to the "close" ("not responding" message") for about 10 seconds. I re-opened it and again the "File" did not produce a drop-down menu for around 10 seconds.