Ask Your Question

howdystranger's profile - activity

2016-07-25 16:15:15 +0200 received badge  Famous Question (source)
2016-03-07 02:22:33 +0200 received badge  Famous Question (source)
2015-08-29 13:37:12 +0200 received badge  Popular Question (source)
2015-08-29 13:37:12 +0200 received badge  Notable Question (source)
2015-08-22 09:28:24 +0200 received badge  Notable Question (source)
2015-02-03 09:33:08 +0200 received badge  Student (source)
2015-02-03 09:32:47 +0200 received badge  Famous Question (source)
2014-12-21 07:16:40 +0200 commented answer changing size and shape of Calc chart titles

Thanks! I didn't think about using shift-enter to break the line! That works great.

I was hoping making the text box less wide would automatically break it, but doesn't seem like that works yet...

2014-12-19 00:19:12 +0200 asked a question changing size and shape of Calc chart titles

Hi, I've encountered an annoying problem when trying to edit Calc chart titles (version I'm trying to change the shape of the title for a chart so that it breaks to two lines rather than being one long line.

When I click on the title, the little blue boxes appear allowing me to move the title text box around, but there doesn't seem to be any easy way of changing its shape. Then when I right click and go "Position and size" and edit the values, it doesn't seem to change anything. When I edit the values, nothing happens, and when I go back into the values, they're back the way they were, and "fit width to text" etc are checked again!

Is there some simple way of changing the shape of a chart title that I'm missing? Thanks!

2014-10-10 13:18:56 +0200 received badge  Popular Question (source)
2014-10-10 04:24:31 +0200 received badge  Scholar (source)
2014-10-10 04:24:18 +0200 commented answer highlighting in table of contents

Thanks! Good to know someone is working on it :-)

2014-10-09 03:59:20 +0200 asked a question highlighting in table of contents

I have a large document of notes, and each section has a heading with the name of the source. I then highlight each source depending on the extent to which I've read it. In word, when I generate a table of contents, the highlighting from the headings is visible in the table of contents, so that I can see at a glance what I've read.

Is there any way to transfer character properties like highlighting from headings to the table of contents in Libre Writer??


[edit: removed redundant tag]

2014-09-08 01:11:37 +0200 received badge  Enthusiast
2014-09-01 03:26:12 +0200 received badge  Notable Question (source)
2014-09-01 00:45:34 +0200 commented answer Why do my pages have a gap at the bottom after inserting sections?

The only way I can get the gap to disappear is to copy the document into an existing doc which works...I still have no idea what is going on haha. Maybe it's a problem importing it from docx?

2014-08-31 23:58:01 +0200 commented answer Why do my pages have a gap at the bottom after inserting sections?

Thanks for your answer! I'll have a play around with your suggestions and see if it works. Do you have any ideas why the gap would only appear when I add in a section though?

2014-08-31 06:53:02 +0200 answered a question Open multiple images and save them as one ODF or PDF file

I know this doesn't really address your feature request, but I find GIMP quite useful for making PDF documents - you can import images as layers, then make them into a pdf easily.

2014-08-31 01:30:10 +0200 received badge  Popular Question (source)
2014-08-26 00:22:45 +0200 asked a question Why do my pages have a gap at the bottom after inserting sections?


I'm having some trouble with Libre Writer (portable).

I go to insert a section including all my work, so that I can have the endnotes at the end of the chapter rather than on a new page. However, when I do this, a space is created at the bottom of every page (see attached image). I think it has something to do with my page styles (I am using first page, left page, right page), but I can't figure out which settings to tweak to get rid of it... any suggestions?

image description

2014-07-08 11:45:41 +0200 received badge  Self-Learner (source)
2014-07-08 11:45:41 +0200 received badge  Necromancer (source)
2014-07-08 11:44:17 +0200 received badge  Famous Question (source)
2014-07-07 23:34:29 +0200 answered a question Justified indentation with forced line break

I've discovered it is possible to sort of get around this, by using other formatting characters such as "no-width-no-break" which produce approximately the same result as using SHIFT+ENTER and producing a forced line break.

I found this thread helpful

2014-06-24 04:23:47 +0200 received badge  Notable Question (source)
2014-06-24 04:23:42 +0200 received badge  Famous Question (source)
2014-05-05 05:16:02 +0200 answered a question how to apply superscripts/subscripts, margins, etc.

This question will be quite useful for you I think:

"For sub/superscripts, they are found under the Format menu, Character, and the Position Tab. You can also customize the Formatting Tool Bar to add sub/superscripting quick buttons."

To change margins go: Format > Page > Margins. Or (even better), create a page style with the margins you want

2014-05-04 23:29:18 +0200 commented answer Justified indentation with forced line break

Thanks! Yeah I've considered doing that, but it creates a space at the beginning of the next line instead...

2014-05-04 23:28:06 +0200 received badge  Popular Question (source)
2014-04-30 18:57:54 +0200 received badge  Notable Question (source)
2014-04-30 16:15:12 +0200 received badge  Self-Learner (source)
2014-04-29 06:31:11 +0200 commented question Where is dialog to set up all LibreOffice file associations?
2014-04-29 05:55:01 +0200 answered a question Can't paste to my emails

This same thing happens to me. Are you pasting into Outlook? If so, try pasting "keep text only". On my version of Outlook (2010), there's a paste button in the message tab of a new email, click the arrow under that, and then the A which represents only text.

The other option is to paste it into another program (say Word Pad if you're on windows), and then into your email program. Hope that helps!

2014-04-29 00:50:45 +0200 asked a question Justified indentation with forced line break

Hello, I was hoping you might be able to help me with a justification issue. I'm recreating a published report, and I need to put in forced line breaks so that the lines match up, but when I do that, the space at the end of the line ruins the justification. Is there any way to make it so that the justification overrules the spaces at the end of the line such that even though there's a space there, the words will be flush with the right hand edge of the page??

image description

2014-04-29 00:18:49 +0200 answered a question Outdented headings in the left margin

I think there must have been some problem with my styles in the original document, because it works if I start new document: 1. In a new style do first line negative indentation -.70 2. In “outline and numbering” assign the paragraph style such that the heading number corresponds to the new style 3. Bullets and numbering position to have a tab-stop at .30

2014-04-28 23:40:29 +0200 received badge  Popular Question (source)
2014-04-28 23:23:59 +0200 commented answer Outdented headings in the left margin

That doesn't seem to do anything on my computer unfortunately - just produces the result in the second image where the number is in line with the text. The thing I don't understand is where the indentation settings should be specified - in the style of the heading, in "outline numbering" or in "bullets and numbering" settings.

I can get the right indentation if I manually type the heading number, but not if it is automatically done...

2014-04-28 06:47:42 +0200 received badge  Supporter (source)
2014-04-28 03:51:24 +0200 asked a question Outdented headings in the left margin

Hello, I want to create a headings style which has automatic numbering in the left margin, with the the text of the heading flush with the main text (see image below)

image description

But as much as I try to get this done with a style (by having first line with a negative indentation) it reverts back to having the number and the heading text flush (see below image).

image description

The only way to get it back to how I want it is to manually select the text, and move the ruler at the top so that all the text is in the right place. Can you help me so that the process is automatic? Thanks very much!

2014-03-27 14:51:46 +0200 received badge  Nice Answer (source)