Ask Your Question

chrisbrewer's profile - activity

2015-09-27 18:30:11 +0200 received badge  Famous Question (source)
2015-08-25 10:52:27 +0200 received badge  Popular Question (source)
2015-08-25 10:52:27 +0200 received badge  Notable Question (source)
2015-06-23 02:24:28 +0200 asked a question How to change single-line scrolling behavior in Writer?

As it is now, when I use the cursor keys to move up and down through the lines of a document, one at a time, as soon as the cursor hits the 'scroll threshold', the screen jumps several lines in the direction the cursor is moving. I'd like to disable that jumping behavior and have the screen advance one line at a time.

The current jumping is terrible for revision work, as when I'm reading through a paragraph working on edits and the cursor hits that scroll zone, the entire screen landscape changes, and I lose my point of reference. Then, instead of continuing directly with my revisions, I lose focus and my train of thought while I'm trying to find the line I was working on.

The documentation doesn't seem to mention any way to change this.

Versions 4.2.8.2 on Linux Mint 17 32-bit, and 4.4.3 on Windows 7 64-bit