We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question

manuel_songokuh's profile - activity

2016-03-14 22:58:04 +0200 received badge  Famous Question (source)
2016-01-11 20:45:16 +0200 received badge  Notable Question (source)
2015-11-14 16:48:30 +0200 received badge  Popular Question (source)
2015-11-06 18:26:41 +0200 asked a question LibreOffice 4.4, 5.0 : firefox personas not work with path url...why?

hello

from Libreoffice 4.3 is best than 4.4 and 5.0 for PATH URL from a theme firefox (personas), BECAUSE: 4.4 and 5.0 is changed GUI and delete path of url..

see screenshot of libreoffice 4.3: link image

and see GUI of 5.0:

image-link

then you try go to:

from theme firefox personas: try put in link: https://addons.mozilla.org/it/firefox...

in dialog of libreoffice 5.0 (4.4) results: it's not detected the theme personas. This is problem.. for PATH... my case situation : libreoffice 4.4 and 5.0,impossible add link path..

i try write in dialog of libreoffice 5.0 (4.4) search form:

"Dandelion Seeds . Water Droplets" not detected!

"VanillaOrchids" not detected!

SO THIS IS IMPOSSIBLE TO USE...instead version 4.3 is best worked copy and paste url path! this is true EASY TO USE IT FOR USER NEWBIE....it'sRIGHT?

but please to ask to team developers to ADD new INPUT-TEXT for URL...it's simple to add new input-text ok? and keep dialog of 4.4 and 5.0 and + new input for url, it's possible?

i use linux opensuse 13.2, libreoffice 4.3, libreoffice 4.4, libreoffice 5.0. thank you

2015-09-29 21:00:03 +0200 commented answer How do I find out what theme I have installed?

(menu):Tools→Options→LibreOffice→Paths not work link from theme firefox personas: try put in link: https://addons.mozilla.org/it/firefox... result: it's not detected the theme personas this is problem.. for PATH... my case situation : libreoffice 4.4 and 5.0, impossible add link path..

i try write in search form: "Dandelion Seeds . Water Droplets" not detected "VanillaOrchids" not detected SO THIS IS IMPOSSIBLE TO USE...instead version 4.2 is best worked copy and paste url path!