Ask Your Question

Baasha's profile - activity

2014-09-24 13:26:46 +0100 received badge  Popular Question (source)
2014-09-24 13:26:46 +0100 received badge  Famous Question (source)
2014-09-24 13:26:46 +0100 received badge  Notable Question (source)
2013-12-17 21:31:33 +0100 received badge  Famous Question (source)
2013-09-11 06:35:49 +0100 received badge  Notable Question (source)
2013-09-11 06:35:49 +0100 received badge  Popular Question (source)
2013-08-08 02:29:07 +0100 asked a question Shortcut keys not working on Ubuntu

I am running LO 4.0.2.2 on Ubuntu 13.04. I want to assign a shortcut to open the insert menu. The first thing I noticed about this problem is that there are no underlined items in the main menu bar. What I have tried to do is go to the customize keyboard menu and then chose Insert and Insert from the Category and Function lists and then assigned Alt+I to that job. But then when I use that combination nothing happens. This used to work in previous versions of LO. Reading thru the posts on this it seems that there is a lot of confusion on what some of the terms mean in the customize dialogue. Perhaps Insert doesn't refer to the menu at all.

Does anyone have any ideas on what the problem is? Also does anyone know where the configuration files for these shortcuts are stored? I have a backup for my previous version and I may be able to recover the correct key combo from there, if I knew where to find it.

2012-10-24 21:15:49 +0100 asked a question Base option grayed out

Hi, I have just upgraded to Ubuntu 12.04. When I started up LO I see that the Base option is grayed out on the initial start up page.

I read that LO doesn't yet work with the 64 bit jre and that the 32 bit jre should be used. Is that why Base won't load?

If so, I can't figure out how to get LO to recognize the jre. After downloading when I double click on the jre binary file LO tries to open it as a text file. What am I doing wrong