Ask Your Question

sharky-pi's profile - activity

2019-10-10 22:52:16 +0100 commented answer Remove name from recorded changes

This doesn't remove one's name from existing comments

2016-10-09 08:03:52 +0100 received badge  Student (source)
2016-10-08 10:15:31 +0100 received badge  Famous Question (source)
2016-10-08 10:15:31 +0100 received badge  Notable Question (source)
2016-10-08 10:15:31 +0100 received badge  Popular Question (source)
2016-03-05 01:34:53 +0100 asked a question Clicking vertical scroll bar in Writer jumps to position, not 1 page

Standard behaviour in MS Word & basically all programs is that, starting from the top, clicking any of the blank scrollbar area below the scrollbar's slider causes the view to jump 1 screen down. Ditto going upwards. In Writer, it jumps to that place in the document. This isn't inherently wrong, per se, but it's unintuitive since it's the only program that does it this way, to my knowledge, and I can't unlearn my expectations. I've looked but can't find an option to switch to classic behaviour, is there such an option?

Thanks!

Version: 5.1.1.1 Build ID: 1:5.1.1~rc1-0ubuntu1~wily1 CPU Threads: 4; OS Version: Linux 4.2; UI Render: default; Locale: en-GB (en_IE.UTF-8)

EDIT by @ajlittoz:

This is a screenshot on how all the scrollbars look like (Fedora 24, Linux 4.7.7, KDE 5, LO 5.2)

image description

This is a real annoyance for the text but also an inconvenience in the panels (style and navigator)