Ask Your Question

jv's profile - activity

2018-01-18 00:34:14 +0200 commented answer LibreOffice Writer - Cannot enter more than 10 cm in spacing above paragraph

There are other ways of achieving a similar result —such as placing a title 15 cm from upper margin. I am not sure thos

2018-01-18 00:30:07 +0200 answered a question LibreOffice Writer - Cannot enter more than 10 cm in spacing above paragraph

Of course, there are other ways of achieving a similar result —for example placing a title in a cover page 15 cm from up

2018-01-17 22:33:18 +0200 received badge  Popular Question (source)
2018-01-17 18:13:04 +0200 edited question LibreOffice Writer - Cannot enter more than 10 cm in spacing above paragraph

Cannot enter more than 10 cm in spacing above paragraph I cannot enter any value greater than 10.00 cm in spacing above

2018-01-17 17:06:34 +0200 asked a question LibreOffice Writer - Cannot enter more than 10 cm in spacing above paragraph

Cannot enter more than 10 cm in spacing above paragraph I cannot enter any value greater than 10.00 cm in spacing above

2013-07-15 01:08:51 +0200 received badge  Famous Question (source)
2013-03-28 08:14:49 +0200 received badge  Famous Question (source)
2013-01-20 00:37:27 +0200 received badge  Teacher (source)
2013-01-20 00:37:27 +0200 received badge  Self-Learner (source)
2013-01-20 00:01:48 +0200 received badge  Notable Question (source)
2013-01-19 23:51:31 +0200 received badge  Notable Question (source)
2012-07-12 15:09:30 +0200 received badge  Taxonomist
2012-06-17 09:27:35 +0200 received badge  Popular Question (source)
2012-05-28 23:16:30 +0200 received badge  Popular Question (source)
2012-03-06 14:03:09 +0200 received badge  Student (source)
2012-02-25 21:32:52 +0200 answered a question LibreOffice Wizards don't work

Finally, I decided to downgrade to LO 3.4.5. Now wizards are working. What a pity!

2012-02-25 20:43:43 +0200 commented answer LibreOffice Wizards don't work

If I switch off jre 1.6 in Mac OS X java preferences, I get an error message with OpenOffice 3.3: "OpenOffice.org requires JRE..." But with LibreOffice 3.5 I don't receive any message.

2012-02-25 20:43:21 +0200 answered a question LibreOffice Wizards don't work

If I switch off jre 1.6 in Mac OS X java preferences, I get an error message with OpenOffice 3.3: "OpenOffice.org requires JRE..." But with LibreOffice 3.5 I don't receive any message.

2012-02-23 08:33:30 +0200 answered a question How can we have text fields of undefined size in Writer?

If you are talking about LO Base, you can use a memo (longvarchar) type for fields. A memo can hold a text of undefined size. Usually you should use a multiline text box in dialogs and forms to enter a memo text. You should also consider that a memo text is less eficient than a fixed-length field, so a varchar type is usually better than a memo type.

2012-02-22 20:09:29 +0200 asked a question LibreOffice Logs

Hi,

How can I see error logs from LibreOffice on Mac? Is there any file where LO saves error information?

Thanks

2012-02-22 11:36:29 +0200 received badge  Organizer (source)
2012-02-22 11:25:03 +0200 received badge  Editor (source)
2012-02-22 11:22:22 +0200 asked a question LibreOffice Wizards don't work

I have installed LibreOffice 3.5 on a Mac OS X 10.5 Leopard. My problem is that wizards don't work. I don't received any message that jre is not detected or not properly installed. It simply does nothing when you call a wizard.

I also have OpenOffice 3.3 installed and wizards run properly. I supposed there is a problem with java. My java installation is 1.6.0_26. Java is configured in properties dialog of LO (nevertheless LibreOffice only detects java runtime after a while and it does not show the runtime path at the bottom of the dialog)

How can I run the wizards? Where is the problem?

Thanks a lot.