Ask Your Question

chebum's profile - activity

2016-08-15 17:24:22 +0100 answered a question Slow, laggy UI in LibreOffice 5

I had problems on Windows. One dive LibreOffice became slow as hell. Disabling OpenGL solved the problem. Open Settings. Go to LibreOffice - View. Disable OpenGL setting on the right. Restart the program. It looks like a driver compatibility issue that causes the problem.