Ask Your Question

jwkokc's profile - activity

2017-09-16 23:36:44 +0100 answered a question How can I reset Writer to its default settings?

What you've done is to turn on both Track Changes and View Changes. Look in the View menu for "View Changes" and turn it

2017-09-16 23:29:32 +0100 answered a question ubuntu libreoffice writer 5.4 won't open

You might want to add the PPA to your /etc/apt/sources.list file to get more recent updates automagically. The versions

2017-07-24 06:21:57 +0100 received badge  Notable Question (source)
2017-07-23 03:28:16 +0100 received badge  Popular Question (source)
2017-07-22 20:20:55 +0100 asked a question VBA selection object?

VBA selection object? I'm trying to translate a VBA macro that searches a DOC file for bold-formatted text strings and w

2017-07-19 11:54:12 +0100 received badge  Famous Question (source)
2017-03-30 05:52:51 +0100 received badge  Supporter (source)
2017-03-30 05:50:41 +0100 answered a question Thesaurus on right click

My solution to this was to create a custom toolbar, then customize it with buttons to invoke the Thesaurus, and also to

2017-03-01 11:52:55 +0100 received badge  Teacher (source)
2017-03-01 11:52:55 +0100 received badge  Self-Learner (source)
2017-03-01 11:52:50 +0100 received badge  Student (source)
2017-03-01 05:10:56 +0100 answered a question how can I add icon to toolbar? Button doesn't work in v5.

I found at least a partial solution to both of my problems not long after posting my comment. With the 16x16 images imported and assigned to the toolbar, I then went to the Options->View dialog and changed the setting for Toolbar Icons from "Automatic" to "small." Success! both the no-icon-at-all situation and the partial-icon display vanished and all appears as I wanted it to be.

I've not tried going back to 26x26 images, or setting the option to "large" or "extra large" because I believe strongly in NOT fixing what ain't broke -- but I believe this result indicates that the problem lies somewhere in the automatic-scaling code for toolbar icons.

Hope this helps someone else!

2017-03-01 04:56:20 +0100 answered a question Icons resize incorrectly for custom toolbar items

I found at least a partial solution to both of my problems not long after posting my comment. With the 16x16 images imported and assigned to the toolbar, I then went to the Options->View dialog and changed the setting for Toolbar Icons from "Automatic" to "small." Success! both the no-icon-at-all situation and the partial-icon display vanished and all appears as I wanted it to be.

I've not tried going back to 26x26 images, or setting the option to "large" or "extra large" because I believe strongly in NOT fixing what ain't broke -- but I believe this result indicates that the problem lies somewhere in the automatic-scaling code for toolbar icons.

Hope this helps someone else!

2017-03-01 04:47:43 +0100 received badge  Enthusiast
2017-02-28 22:06:06 +0100 commented answer Icons resize incorrectly for custom toolbar items

I'm having similar problems, on Xubuntu systems rather than Windows, and mine are inconsistent from one system to another locally. I'll follow this thread in case you find a solution first!

I've tried both 15x16 and 26x26, at both 300 DPI and at 72 DPI. Nothing changes.

2017-02-28 21:52:20 +0100 commented question how can I add icon to toolbar? Button doesn't work in v5.

This still puzzles me. I have LO installed on two machines; one has Xubuntu 14.04.5 on it and the other runs Xubuntu 16.04.2. On both, LO is at 5.3.0.3, from the "fresh" PPA. On the 14.04 box, the icon displays properly. On the 16.04 system, it does not.

However, other icons behave differently -- only the top-left-hand portion of three custom icons appear on one, while on the other the same icons desplay properly, and in both cases these icons were imported from the same *.png files.

2017-02-28 21:45:53 +0100 received badge  Notable Question (source)
2017-02-20 06:34:30 +0100 answered a question Custom Fonts Set

You might try adding the names of those you want to the list located at $HOME/.config/libreoffice/4/user/config/fontnameboxmruentries so that they all display at the top of the font selection box. However I've not tried this; it's possible that the file could be rewritten automatically from time to time.

2017-02-20 06:30:36 +0100 answered a question Font dropdown box in Writer

That list is stored in a configuration file in your $HOME directory; for me the location is /home/jk/.config/libreoffice/4/user/config/fontnameboxmruentries and for you it should be the same, except that "jk" should be replaced by your login name on the system. The file is a regular text file and can be edited by any text editor; do not use LO itself to do the editing, however!

2017-02-20 06:09:57 +0100 received badge  Popular Question (source)
2017-02-18 19:08:22 +0100 asked a question how can I add icon to toolbar? Button doesn't work in v5.

I've added several macros to the "tools" toolbar and they work properly. I did so originally when using LO 4, and was able to replace the text with an icon for each. Since going to LO 5.2, however, when I add a new macro the "modify icon" choice in the "customize" dialog seems to be working -- but nothing changes on the toolbar. How can I replace the macro name with its icon?

Details: LO 5.3, Xubuntu 14.04.4

EDIT -- Initially I used the details of a different machine. That one, with LO 5.1 and Xubuntu 16.04.1, works properly! It appears that something changed between 5.1 and 5.3.

2016-09-26 23:06:36 +0100 answered a question Can I make changes to existing Microsoft Word documents using Libre's word program without messing up the format?

I do this almost daily. I've never encountered problems with the document formatting, but I don't deal with any sort of exotic formats. While I've had no problems with change tracking in converted documents, I've had others complain that the change tracking done by LO cannot display in Word; when I save the document from LO in RTF (rich text format) and then either use Word to convert the RTF back to DOC, or simply send the RTF to the friend having the problem, everything works properly.