Ask Your Question

knottedknickers's profile - activity

2019-02-17 19:07:50 +0100 received badge  Famous Question (source)
2019-02-17 19:06:00 +0100 commented question animate character in impress

Appreciate you trying, ebot! I'll see if anyone else can help. Cheers!

2019-02-17 16:52:06 +0100 received badge  Popular Question (source)
2019-02-17 01:47:57 +0100 commented question animate character in impress

see attached

2019-02-17 01:47:40 +0100 edited question animate character in impress

animate character in impress I want to animate just one character in Impress (a linguistics presentation). When I select

2019-02-16 18:04:36 +0100 asked a question animate character in impress

animate character in impress I want to animate just one character in Impress (a linguistics presentation). When I select

2019-01-13 23:11:45 +0100 commented question "hover-over" footnote content not exporting to PDF

Feature request filed; number 122691 (https://bugs.documentfoundation.org/show_bug.cgi?id=122691).

2019-01-13 23:10:41 +0100 received badge  Notable Question (source)
2019-01-13 00:19:04 +0100 commented question "hover-over" footnote content not exporting to PDF

Thanks for the reply, RGB-es. Should I report it as a bug? Or somehow ask for the addition of this as a feature request?

2019-01-12 22:16:38 +0100 edited question "hover-over" footnote content not exporting to PDF

"hover-over" footnote content not exporting to PDF When I hover over a footnote marker in Writer I get a pop-up that sho

2019-01-12 22:12:11 +0100 edited question "hover-over" footnote content not exporting to PDF

"hover-over" footnote content not exporting to PDF When I hover over a footnote marker in Writer I get a pop-up that sho

2019-01-12 22:08:54 +0100 commented question "hover-over" footnote content not exporting to PDF

I was hoping someone would have a suggestion for how to fix this... Anyone?

2019-01-09 20:28:55 +0100 received badge  Popular Question (source)
2019-01-09 00:04:23 +0100 received badge  Enthusiast
2019-01-08 23:02:55 +0100 edited question "hover-over" footnote content not exporting to PDF

"hover-over" footnote content When I hover over a footnote marker in Writer I get a pop-up that shows the content of the

2019-01-08 22:57:40 +0100 asked a question "hover-over" footnote content not exporting to PDF

"hover-over" footnote content When I hover over a footnote marker in Writer I get a pop-up that shows the content of the

2018-10-24 22:27:00 +0100 asked a question unwanted hyperlink created in PDF

unwanted hyperlink created in PDF When I type this linguistic data: /ŋga.ru/ into a Writer document [NB: ŋ is superscrip

2018-09-18 12:26:00 +0100 received badge  Notable Question (source)
2018-09-17 19:49:19 +0100 received badge  Popular Question (source)
2018-09-17 17:37:56 +0100 edited question Calc: 'range2' always replaced by 'range1'?

Calc: 'range2' always replaced by 'range1'? I have a Calc document with multiple sheets. I want the totals of Sheet2, Sh

2018-09-17 17:37:04 +0100 edited question Calc: 'range2' always replaced by 'range1'?

'range2' always replaced by 'range1'? I have a Calc document with multiple sheets. I want the totals of Sheet2, Sheet3,

2018-09-17 17:35:46 +0100 commented answer Can't get "sum" function to work

You might also want to right click the cell with the letter (e.g., A, B, C) at the top of your "Amt Paid" column (the bl

2018-09-16 16:51:31 +0100 asked a question Calc: 'range2' always replaced by 'range1'?

'range2' always replaced by 'range1'? I have a Calc document with multiple sheets. I want the totals of Sheet2, Sheet3,

2018-02-19 00:32:05 +0100 received badge  Famous Question (source)
2017-11-04 02:03:20 +0100 received badge  Notable Question (source)
2017-11-04 02:03:20 +0100 received badge  Famous Question (source)
2017-09-24 16:15:58 +0100 received badge  Popular Question (source)
2017-09-19 02:24:49 +0100 asked a question menu font size changed with 5.3.6

menu font size changed with 5.3.6 I just updated from 5.2.7 to 5.3.6. Unfortunately, the 'metafont'--by which I mean the

2017-05-12 21:35:13 +0100 received badge  Notable Question (source)
2017-05-12 21:35:13 +0100 received badge  Popular Question (source)
2017-03-18 00:16:24 +0100 received badge  Notable Question (source)
2017-03-15 18:00:27 +0100 commented answer 'document recovery' succeeds, but then throws an 'unexpected error'...[solved~workaround found]

Thanks for the info, Mike. Normally I would submit a bug report, but since the document in question is a co-authored paper for possible publication, I'm hesitant to do so...

2017-03-15 17:17:48 +0100 received badge  Popular Question (source)
2017-03-15 16:15:14 +0100 answered a question 'document recovery' succeeds, but then throws an 'unexpected error'...[solved~workaround found]

I sent the .docx file to a friend who has MS Word. He opened it, saved it with a new name, and sent it back to me. That did the trick. I still have no idea why LO choked on it, but I guess we can mark this [solved]--at least for those with friends who have MS Word... It would still be nice to know what an "SEH Exception: ACCESS VIOLATION" is.

2017-03-15 02:49:07 +0100 asked a question 'document recovery' succeeds, but then throws an 'unexpected error'...[solved~workaround found]

LibreOffice 5.2.4.2, editing a .docx file in Writer, saved the file, closed the file, rebooted the computer (installing another program), tried to reopen the file to continue working and I got the 'Recovery' dialogue. <sigh> OK, recover it for me. It does, I can see the green checkmark and even the file opening in the background, and then an error appears that says, "Due to an unexpected error LO crashed. All the files you were working on will now be saved. The next time LO is launched, your files will be recovered automatically." All I can click is 'OK', which starts 'Recovery' again. Which is where I started... Another possible clue: a dialogue that said, "SEH Exception: ACCESS VIOLATION".

I can open the file with my Microsoft OneDrive account, and all my edits are intact, but unfortunately I can't save it in a different format... :-(

Any hints? Suggestions? It would be really nice to be able to recover this file!

2016-09-27 18:14:42 +0100 asked a question How to remove leading space from 'Figure' reference (field) [added picture]

I have an image in a document with a caption (Figure 1: text text text). There is no leading space in the caption. However, if I insert a 'field' to reference Figure 1 (CTRL + F2, Cross-references, Type: Figure, Insert reference to: Reference) a leading space appears in the grey field box: _Figure 1: text text text (where _ = space [visible with Non-printing Characters turned on]). The red arrow indicates what I want gone:

image description

Interestingly enough, however, if I 'Insert reference to: Category and Number' there is no leading space before Figure 1.

Any hints on how to get rid of that leading space? As I said, there is no space to delete in the Caption... [edited to add picture]

2016-05-28 10:18:08 +0100 received badge  Famous Question (source)
2016-05-23 16:31:04 +0100 commented answer How to recover former version of document

Beauty! It's mid-2016 and this method found the original version from mid-2015. Thanks! [I was updating a document and hit Save instead of Save As... I still wanted the original intact. Not /exactly/ the same situation as the original poster, but close enough.]

2016-05-23 16:27:28 +0100 received badge  Supporter (source)
2016-02-12 21:30:16 +0100 received badge  Notable Question (source)
2016-02-05 06:52:04 +0100 received badge  Popular Question (source)
2016-01-31 14:06:49 +0100 asked a question how do I make a global font change in Writer?

I have a Writer document that uses a deprecated font. When I open the document, a different font is substituted. When I Modify some Styles (Paragraph & Character), I can change the font. With other (I'll call them 'stubborn') Styles, I can Modify the font but the document retains the substituted font. If I right-click in text of such stubborn Styles and select Character, I still find the deprecated font selected in the Font tab...

Is there a way to change all instances of a font in all Styles? Perhaps 'under the hood' in the .xml version of the document?

Help appreciated!

2014-07-21 21:17:06 +0100 marked best answer Shift + ? = accent capital E?!

I’m not sure how I do it, but from time to time pressing Shift + ? doesn’t give me ? but an accented capital E. My wife showed me how to turn it off with Shift + Ctrl + Shift (i.e., press all three keys at once [yes, both Shift keys]), but I’d like to know how I manage to turn this on in the first place. Any clues?

2014-01-04 22:55:24 +0100 received badge  Popular Question (source)
2014-01-04 22:55:24 +0100 received badge  Notable Question (source)