We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question

toothandnail's profile - activity

2020-10-16 13:23:14 +0200 received badge  Notable Question (source)
2020-07-30 12:24:20 +0200 marked best answer Problems setting default page size to A4

Arch Linux build of LibreOffice 6.4.1.2. Locale is set to UK, and shows up correctly in Tool > Options > Languages. However, any time I attempt to print, the page size is defaulted to Letter, not A4. If I set the page size in the document to A4 and save it, next time I reopen the same document and attempt to print, it reverts to Letter.

After hunting around, I found suggestions to create a default template with the page size set. I did so, thought the problem was solved, however, when I go to print a document created with the new default template, it still wants to print to Letter...

I've also attempted to set the option in the print dialog to use only paper size from printer preferences (which shows up correctly as A4). Makes no difference. In fact, if I go back and look at the properties in printer preferences, the option is still ticked, but it now shows Letter instead of A4.

I've had a look at other versions of LibreOffice (an older Debian build and the 64-bit Windows version), which are correct, but an older Manjaro build shows the same problem.

This is becoming very annoying. Can someone please tell me how I get LibreOffice to follow the correct locale settings and use A4?

2020-07-30 12:04:57 +0200 received badge  Famous Question (source)
2020-03-03 10:21:34 +0200 received badge  Notable Question (source)
2020-03-03 09:51:18 +0200 commented answer Problems setting default page size to A4

Thanks. That gave me the answer. paperconfwas returning "letter", though LC_PAPER was correctly reporting A4 (297,210,UT

2020-03-03 09:43:26 +0200 commented answer Problems setting default page size to A4

Thanks. That gave me the answer. paperconfwas returning "letter", though LC_PAPER was correctly reporting A4 (297,210,UT

2020-03-03 09:43:07 +0200 commented answer Problems setting default page size to A4

Thanks. That gave me the answer. paperconfwas returning "letter", though LC_PAPER was correctly reporting A4 (297,210,UT

2020-03-02 21:09:34 +0200 received badge  Popular Question (source)
2018-05-08 09:33:06 +0200 received badge  Popular Question (source)
2017-09-26 16:46:50 +0200 asked a question ubuntu install has wrong language in menu

ubuntu install has wrong language in menu I recently moved an Xubuntu 14.04 install to a 16.04 install. Due to slow inte