Ask Your Question

Norbert's profile - activity

2018-09-25 19:55:35 +0200 received badge  Popular Question (source)
2018-09-24 21:02:46 +0200 received badge  Student (source)
2018-09-24 18:03:22 +0200 received badge  Editor (source)
2018-09-24 18:03:22 +0200 edited question How should I correctly prepare data from clipboard to be inserted in table rows in Writer?

How should I correctly prepare data from clipboard to be inserted in table rows in Writer? Let's consider that we have s

2018-09-24 17:55:59 +0200 edited question How should I correctly prepare data from clipboard to be inserted in table rows in Writer?

How to correctly prepare data from clipboard to be inserted in table rows in Writer Let's consider that we have simple f

2018-09-24 17:55:30 +0200 asked a question How should I correctly prepare data from clipboard to be inserted in table rows in Writer?

How to correctly prepare data from clipboard to be inserted in table rows in Writer Let's consider that we have simple f

2013-06-19 01:19:36 +0200 received badge  Famous Question (source)
2013-05-04 23:04:46 +0200 received badge  Notable Question (source)
2013-05-04 23:04:46 +0200 received badge  Popular Question (source)
2013-03-13 09:25:31 +0200 commented answer LibreOffice browser plugin for Google Chromium/Chrome

@qubit thank you, for answer! I have found two bugs about Web browser plugin and Google chrome - fdo#44232, fdo#45071.

2013-03-13 09:24:42 +0200 received badge  Scholar (source)
2013-03-13 09:24:42 +0200 received badge  Scholar (source)
2013-02-21 18:41:47 +0200 asked a question LibreOffice browser plugin for Google Chromium/Chrome

Hello!

I have Ubuntu 12.04.2 LTS with LibreOffice 3.5.7 + mozilla-libreoffice plugin and Gentoo with LibreOffice 4.0. Mozilla plugin works in Firefox, Seamonkey and Opera. It's great!

Google Chrome 24.0.1312.70 (Official Build 181759) detects this plug-in on file-level (it is located in /usr/lib/mozilla/plugins/libnpsoplugin.so) but reports an error "Could not load LibreOffice Plug-in" on openning *.doc file.

Is it possible to adapt this plug-in for Chrome/Chromium?