Ask Your Question

Eternal's profile - activity

2015-06-15 22:38:53 +0100 received badge  Taxonomist
2015-06-09 23:17:12 +0100 received badge  Popular Question (source)
2015-06-09 23:17:12 +0100 received badge  Famous Question (source)
2015-06-09 23:17:12 +0100 received badge  Notable Question (source)
2015-02-25 00:56:06 +0100 asked a question Where is the AutoRecovery information saved?

Heya.

My computer crashed a while ago while I was working on something but I'd forgotten about it until now so when I opened up LO, it immediately started autorecovery. It usually works just fine, but it failed today(it only loaded my last manual save) so I'm looking for the folder where LO creates the autosaves for documents in case of a crash. I know where the backups are located but that's not where the autorecovery files are.

I know it's probably in the temp or a hidden folder, but I'm not sure how these files are named.

Anyway, any help is appreciated. Thanks in advance.

2015-02-25 00:41:37 +0100 received badge  Famous Question (source)
2014-04-26 16:28:20 +0100 received badge  Notable Question (source)
2013-10-16 18:15:22 +0100 received badge  Popular Question (source)
2013-10-16 01:35:28 +0100 asked a question How do I enable autohiding for the toolbars?

I'm trying to create a clutter free environment for my writing without completely removing the functionality of LO's toolbars. I am aware of the ability to permanently hide a toolbar, but I was wondering if there was a way so that the toolbar only appeared when I hovered my mouse cursor at the edge of the screen.

At the moment I'm using the fullscreen mode(which is beautiful by the way) and hitting ctrl+shift+j isn't that big of a chore, but if I could somehow integrate the autohiding toolbar into the equation, that would be phenomenal.

Thank you in advance!

2013-09-27 22:35:23 +0100 received badge  Famous Question (source)
2013-09-27 22:35:23 +0100 received badge  Notable Question (source)
2013-09-27 22:35:23 +0100 received badge  Popular Question (source)
2013-08-04 20:53:27 +0100 received badge  Famous Question (source)
2013-07-16 23:52:59 +0100 received badge  Famous Question (source)
2013-07-16 23:52:59 +0100 received badge  Popular Question (source)
2013-07-16 23:52:59 +0100 received badge  Notable Question (source)
2013-07-16 23:50:20 +0100 received badge  Notable Question (source)
2013-07-16 23:50:20 +0100 received badge  Popular Question (source)
2013-07-16 23:50:20 +0100 received badge  Famous Question (source)
2013-06-17 15:25:43 +0100 received badge  Notable Question (source)
2013-06-11 10:58:41 +0100 received badge  Popular Question (source)
2013-05-10 23:54:01 +0100 received badge  Self-Learner (source)
2013-04-09 02:53:25 +0100 received badge  Commentator
2013-04-09 02:53:25 +0100 commented question Stop auto line-formatting

I thought I had for some reason. Thanks for reminding me!

2013-04-05 04:13:00 +0100 received badge  Supporter (source)
2013-04-04 18:47:27 +0100 asked a question Stop auto line-formatting

Hello there LO people.

I'm not exactly sure what the term is for this so I just sort of made this one up. I have a screenshot right here:

image description

I'd like libreoffice to stop turning my dashes "-----------------------------" into those long lines. I know that MS Word does this as well but after the first time it does this, it allows you to remove that specific auto formatting for future occurrences. How do I stop writer from doing this without removing every autoformatting option?

Thank you in advance.

-Eternal

2013-03-20 17:31:41 +0100 commented answer Table of Contents. Keeping Header 1 and Header 1.1 together

@ROSt52

I gave it a try but it doesn't seemed like it resolved my problem. I'll just go with one of the solutions I proposed. Thank you anyway!

2013-03-20 01:29:55 +0100 asked a question Table of Contents. Keeping Header 1 and Header 1.1 together

Hello all, I hope you're all having a great day. I need a little orientation with regards to the table of contents/index feature. It's simple enough to explain and there may be a simple solution/explanation but I honestly have no idea what I'm doing.

Sample 1

image description

Sample 2

image description

Above I have two images, each with screen shots from two different documents separated by a red line. The first half of each image is a subdocument belonging to a master document which is in the second half of the image.

Using the index option, I created a table of contents and have been testing it out before applying it to the entire document. Now here's my issue:

I'd like two have "Chapter 1" and "The Queen, the Knight and the Beast" on two separate lines as illustrated in the first half of Sample 2. HOWEVER, I don't want it two appear on two separate lines as it does in the index below it. This also automatically creates a page between them in the master document(because I have it set to add a page break when a new heading is present).

The only way to remedy this is to put them both on the same line as it appears in Sample 1. I don't want to do this though because it sort of ruins the aesthetic of the document.

I was wondering if there was some sort of way to create a break between "chapter 1" and "The Queen, the Knight and the Beast" so that it's visually present as such in the document but not so in the index.

If no solution can be presented, I'll settle with either removing the "Chapter" heading from each document or making it so only the "Chapter" headings appear in the index. Thank you in advance for your help and if my question seems confusing I'll be glad to elaborate further.

2013-03-12 05:50:17 +0100 received badge  Necromancer (source)
2013-03-12 05:50:17 +0100 received badge  Teacher (source)
2013-03-12 04:05:52 +0100 answered a question Insert many images at once to Writer with the specified settings

Well, until such a feature has been implemented into Writer, I think you could temporarily solve your issue by using a second program and then inserting them into writer.

A4 paper is 11.7 x 8.3 in so if you use a program like Photoshop, or GIMP(its free counterpart) you can scale several images at once. If you'd prefer to download neither, you can use a website like Pic Resize(url: http://www.picresize.com/batch.php )as well. If you do this regularly and in massive quantities, I would recommend getting a program you can run locally as this will prove to be the more efficient method.

After you've changed all of the dimensions of your image to match that of the A4 paper, you can, in explorer, highlight them all and drag them onto your document where they will, hopefully, be the size you wish them to be. However, I believe you'll have to manually move them all to the background because I don't think they'll automatically be moved there.

Try this method with two or three pictures before you move onto large batches though. I haven't tested it myself but, in theory, it should work.

2013-03-12 03:47:56 +0100 edited question [SOLVED]Why are there less pages and random gray boxes in my document?

Hello there.

As the title explains, I'm a bit confounded by this. I jumped on the opensource wagon recently because, honestly, ms word is way overpriced. As I've seen so far, ms word doesn't do anything differently either. Enough about my conversion testimony anyway. Down to the source of my issue.

I'm a bit of an aspiring author and(while working on ms word) I wrote my manuscript. My computer, however, was past the point of repair so, after months of putting it off, I bought a new computer. This is when I decided to convert to opensource and leave ms word behind. I opened up my manuscript in libreoffice and saw a very large decrease in pages from what I remembered(my document is 773 pages in ms word as opposed to the 573 on libreoffice). I was a bit scared, as you may have imagined(I've worked on this manuscript for two years) but after revising the document, everything seems to be in order. I'm wondering why this is. Is it because of the formatting? If so, is there a way I could possibly return it to its original state?

Also, there are strange small grey boxes littered throughout the document after most sentences. Is there a way to get rid of them? The page numbers also seem to have been highlighted with a grey color so my assumption is that rather than gray boxes there are random highlighted gray spaces.

Here's a screenshot: Grey Boxes.png

If it's of any further help, after every sentence, I double spaced as protocol for a manuscript.

Thank you for taking your time to read this and I'll be waiting for a reply.

Eternal

2013-03-11 03:48:32 +0100 commented answer Is there a way to force Writer to make every page a certain number of lines?

This is actually pretty nice. I will look into it and get back to you when I've tried it on my project.

2013-03-09 01:43:29 +0100 answered a question Is there a way to force Writer to make every page a certain number of lines?

I would have liked to possibly upvote w_whalley for the closest answer to my question although all of the answers presented were helpful, but he/she seems to have added a comment rather than an answer so I'll put it here down below.

I was able to change the unit of measurement the way that was suggested above: Tools>Options>LibreOffice Writer>General>Settings Measurement units and it gave me a bit more control(although ultimately what I was asking for was impossible). I shan't be picky, however, and the overall result was pleasing.

2013-03-08 07:19:18 +0100 received badge  Autobiographer
2013-03-08 06:58:20 +0100 received badge  Scholar (source)
2013-03-08 06:40:42 +0100 received badge  Editor (source)
2013-03-08 06:36:58 +0100 asked a question Is there a way to force Writer to make every page a certain number of lines?

To be a bit clearer, I understand that the number of lines per page is dependent on the font, size, spacing and margins of the document, but I was wondering if there was a way for each page to have an identical number of lines-25 in my case. It's nothing imperative so if it's not possible then that is that, but it doesn't hurt to ask, eh?

Thank you for your reply(ies) in advance!

Eternal

EDIT: Something I forgot to mention is that writer uses inches to dictate the spacing rather than points(a point is equal to 1/72 of an inch. Using this to convert my desired number of points to inches usually leads to an irrational number and further rounding by the program). Is there a way to use a different measurement unit?