Ask Your Question

bulbmonkey's profile - activity

2015-11-01 12:46:40 +0100 received badge  Popular Question (source)
2015-11-01 12:46:40 +0100 received badge  Notable Question (source)
2015-11-01 12:46:40 +0100 received badge  Famous Question (source)
2013-05-17 11:31:34 +0100 received badge  Editor (source)
2013-05-16 17:17:13 +0100 asked a question How to turn off rendering of placeholder texts in Writer's PDF export?

My letter template has a few placeholder texts, some of which are seldom/never used. Is there a way to have them not rendered to PDF?

They are not printed when I print the document directly and OpenOffice never rendered them to PDF either.

The placeholder text are inserted via (translated from the German UI):

Insert->Field->Other->Function tab->Type:Placeholder/Format:Text/Placeholder:my-placeholder-text