Ask Your Question

Thomas K.'s profile - activity

2018-09-27 18:57:57 +0200 received badge  Famous Question (source)
2018-09-27 18:57:57 +0200 received badge  Notable Question (source)
2016-06-21 21:43:31 +0200 received badge  Popular Question (source)
2016-06-13 10:39:23 +0200 received badge  Teacher (source)
2016-06-13 10:39:23 +0200 received badge  Self-Learner (source)
2016-06-13 10:14:29 +0200 answered a question How to get calc to recognize pasted input as date, not text?

Hah! I thought I tried that before, but this time it worked:

  1. select language "German (Austria)" and
  2. check "detect special numbers"
2016-06-13 10:10:41 +0200 received badge  Editor (source)
2016-06-13 10:10:04 +0200 asked a question How to get calc to recognize pasted input as date, not text?

I'd like to enter dates formatted "TT.MM.JJJJ" into libre office calc.

Inserting a single date works. two dates seperated by a tabulator (so 1 row, 2 columns) works fine to. But as soon as I try to insert multiple rows I get this nice open csv wizard view and no matter what options I choose in there my dates are recognized as text instead of date.

Please help. I'm working on Linux Mint 18 (~ Ubuntu 16.04) which comes with:

Libre Office Version: 5.1.3.2 Build
ID: 1:5.1.3-0ubuntu1 CPU Threads: 8;
OS Version: Linux 4.4; UI Render:
default;  Locale: en-US (en_US.UTF-8)