Ask Your Question

spartanhooah's profile - activity

2018-02-09 08:44:16 +0100 received badge  Notable Question (source)
2017-03-08 18:36:55 +0100 received badge  Famous Question (source)
2016-09-12 00:09:12 +0100 received badge  Famous Question (source)
2016-05-20 22:55:04 +0100 received badge  Notable Question (source)
2016-05-20 22:55:04 +0100 received badge  Popular Question (source)
2016-03-19 06:34:32 +0100 received badge  Popular Question (source)
2015-12-14 13:17:48 +0100 received badge  Notable Question (source)
2015-10-02 21:59:51 +0100 received badge  Scholar (source)
2015-10-02 21:59:40 +0100 commented answer Printing does not work, nor exporting to PDF

Oh, sorry, I visually grouped that line as not part of your post for some reason. I'll get those bug reports submitted soon. Thank you.

2015-10-01 15:40:19 +0100 commented answer Printing does not work, nor exporting to PDF

I'll tick this answer when I feel like my question has been answered; you didn't let me know what the best bug reporting route would be - one for each issue, or some combination of the three?

2015-10-01 01:18:59 +0100 commented answer Printing does not work, nor exporting to PDF

Regardless, there's no indication when you go the main page that version 5+ is not the intended consumer release.

2015-09-30 23:23:48 +0100 received badge  Popular Question (source)
2015-09-30 14:48:28 +0100 commented answer Printing does not work, nor exporting to PDF

How many reports should I submit? One each for printing, PDF exporting, and the weird pink? Also, 5.0.2.2 is what's downloaded by default if you go to libreoffice.org ; there's no mention of that being a beta channel.

2015-09-29 13:11:14 +0100 asked a question Printing does not work, nor exporting to PDF

Using LibreOffice Writer 5.0.2.2, printing does not work at all. Printing the document (here: http://imgur.com/izBTWSb.jpg ) directly results in a blank page. Printing to PDF results in this: https://i.imgur.com/FyIvCeA.jpg . Also, the image pasted into the document looks much worse on this version than before the last update. There wasn't nearly so much aliasing.

Another thing I noticed in the printer dialog is inexplicable pink: http://i.imgur.com/PYf4nPo.png

2015-09-29 13:11:00 +0100 asked a question pptx not displayed correctly

I've found that presentations created by Office (for example https://www.dropbox.com/s/jebtsgpss1e... ) do not open properly in LibreOffice Impress. I've taken some screen shots on my desktop (LO) and a computer at school (MS Office) here: http://imgur.com/a/S8Lyn . Is there anything I can do to correct this, or is it a bug?

2015-09-15 13:39:14 +0100 asked a question Dialogs slow to open

I haven't used LO over summer break, during which time I upgraded to Windows 10 and LO 5.x. Now that I'm back to school, I've been using LO a lot more often and have noticed that it's very slow doing some operations, particularly opening dialog boxes of any kind (e.g. save as or cell formatting in Calc). I haven't had a chance to try things out on my desktop since I've been away from home, but my laptop is a Yoga 2 Pro, which isn't old by any stretch, and everything else runs fine. Any ideas? I've already tried the suggested fix in this thread https://ask.libreoffice.org/en/questi... .

2015-09-15 02:49:16 +0100 received badge  Enthusiast
2014-03-08 00:03:33 +0100 received badge  Famous Question (source)
2013-12-17 20:46:45 +0100 received badge  Notable Question (source)
2013-12-17 20:46:45 +0100 received badge  Popular Question (source)
2013-11-24 10:53:41 +0100 received badge  Famous Question (source)
2013-10-07 15:52:52 +0100 received badge  Notable Question (source)
2013-10-06 14:40:35 +0100 commented answer Remove newer version

Yup, that worked fine. No idea why I was being directed to the wrong download site, and this still doesn't address the underlying issue, but ah well. (Also, "M$"? Really?)

2013-10-06 14:38:43 +0100 received badge  Popular Question (source)
2013-10-06 02:26:18 +0100 asked a question Remove newer version

I currently have version 4.0.2.2. LibreOffice tells me that there's a newer version available (4.0.5), so I downloaded it and tried to install it. However, when I run the .msi package, it tells me that "A newer version of LibreOffice 4.0.5.2 was found. To install an older version, the newer version needs to be removed first." The only thing that can happen next is aborting the installation.

What? I have an older version installed, not a newer one! I'd rather not have to uninstall and reinstall LO every time there's an update, so what can I do to fix this?

2013-09-29 15:21:08 +0100 answered a question Can't access second column in writer

I figured out that I can add a manual column break that lets me get into the other column, but that seems like a pretty kludgy way to do it.

2013-09-29 14:44:34 +0100 asked a question Can't access second column in writer

I want to make one line that has text left- and right-aligned. I figured I should be able to do this by making two columns. I did that for the line in question, but now I can't even get the text cursor into the second column. I can see the formatting corner brackets marking the column, but I have no way to get any content into it. What am I missing? Or, is there a more straightforward way to get left- and right-aligned text on the same line?