Ask Your Question

redgypsee's profile - activity

2018-01-25 00:28:04 +0200 received badge  Popular Question (source)
2018-01-25 00:28:04 +0200 received badge  Notable Question (source)
2015-06-29 08:13:30 +0200 received badge  Autobiographer
2015-06-29 08:12:02 +0200 answered a question LibreOffice Still Version 4.3.7 Bullets Problem In Writer

I have the same problem. Still searching for an answer.

2013-02-28 21:30:31 +0200 received badge  Famous Question (source)
2013-02-17 07:08:38 +0200 received badge  Student (source)
2012-12-11 19:56:44 +0200 received badge  Notable Question (source)
2012-12-09 09:46:55 +0200 received badge  Popular Question (source)
2012-09-16 11:59:56 +0200 received badge  Scholar
2012-09-07 16:40:35 +0200 answered a question Extension Installation Could not create Java Implementation Loader

Just wanted to add I heard back from java after filing a report. They said it is a Libre Office bug and pointed me to this thread. https://bugs.freedesktop.org/show_bug.cgi?id=50371

2012-09-07 08:48:41 +0200 answered a question Extension Installation Could not create Java Implementation Loader

Well, I uninstalled the existing java, then installed java6. So far so good. This seems to have done the trick. Time will tell. Thank you for your help!

2012-09-07 06:31:13 +0200 answered a question Extension Installation Could not create Java Implementation Loader

Thank you Timon. I will give it a try and report back. I filed a report at Java on why I did not want the latest version.

2012-09-07 05:33:51 +0200 received badge  Editor (source)
2012-09-07 05:17:16 +0200 asked a question Extension Installation Could not create Java Implementation Loader

I am unable to install many extensions due to the error 'Could not create Java Implementation Loader'. I have rechecked the java path etc and not having any luck. I tried un-checking the 'use java runtime' and that did not help. I would also like to know how to remove extensions that came bundled-I do not nee all the language extensions that are installed. Perhaps that is not possible. USing LibreOffice 3.5.6.2 on Vista. Is it because I have Java tm 7 update 5 and JavaFX 2.1.1 installed? Thanks in advance.

2012-07-27 21:33:02 +0200 commented answer Writer 3.5 keeps crashing

I think I have the answer: Go to tools--> options--> select java ---> select parameters--> Here's the path (on Vista) to enter: C:\Program Files\Java\jre7 -->click assign-->OK So far so good.

2012-07-27 21:22:30 +0200 answered a question Writer 3.5 keeps crashing

Here's my hunch: So far what I can tell is that when I updated Java, I had to uninstall the old versions. Now I am trying to find the path to the new version, and I do not know where to locate it. Does anyone know?

2012-07-26 21:11:18 +0200 answered a question Writer 3.5 keeps crashing

Same problem here.

2012-05-11 06:13:51 +0200 asked a question Pasting Into Template

With the older version I used to be able to cut and paste from notepad into the brochure template .odt, but now I cannot-if it does paste-it will only do one line at a time. Have I missed a setting somewhere> Thanks in advance.

2012-04-26 22:08:02 +0200 commented answer Why does F1 still take me to the web after installing resident help file?

Yes I did-oh well-does not seem to want to be solved. On a good note, other than this, there is a lot of improvement in this program.

2012-04-26 03:53:12 +0200 commented answer Why does F1 still take me to the web after installing resident help file?

Yes, thank you. I tried that too, and it does not work. In the earlier versions, I had the help file installed internally. Could it be a bug?

2012-04-25 21:43:23 +0200 answered a question Why does F1 still take me to the web after installing resident help file?

I have reinstalled everything, once again, and it has not made any difference. I now have LibreOffice 3.5.2.2 Build ID: 281b639-6baa1d3-ef66a77-d866f25-f36d45f

2012-04-05 04:38:27 +0200 commented answer Why does F1 still take me to the web after installing resident help file?

Yes-when I saw the other was Russian-I did not install it-I have the Eng help files installed for the second time-still it takes me to my browser.

2012-04-05 01:37:30 +0200 answered a question Why does F1 still take me to the web after installing resident help file?

Thank you Pedro for your response. The link you gave led to an installation of the help files was in Russian. I had un-installed all the help files, and manually deleted the folder and reinstalled from the main download page: http://www.libreoffice.org/download/ and it is not working. Is it possible that the main download link for the help files is corrupt?

2012-04-04 20:38:54 +0200 answered a question Why does F1 still take me to the web after installing resident help file?

I am having the same issue after upgrading to the same version 3.5.1.2-(on Windows Vista). I checked my control panel, and indeed the help files are showing as installed. I did repair the installation from there in case that would help, but that has yielded no results.