We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question

Clothahump's profile - activity

2021-05-30 11:14:17 +0200 received badge  Self-Learner (source)
2021-05-30 11:14:17 +0200 received badge  Teacher (source)
2021-05-30 11:13:38 +0200 marked best answer Decimal separator key

The default decimal separator key for South Africa is wrong. South Africa uses dot notation and not comma notation.

Solution : Goto Tools, Options, Language Settings, Languages Keep user interface Default - English USA Change Local Settings from default to any country with dot separator (I used Dzonghkha) Then go down to Default Currency and change it back to ZAR. And change your date settings back to Y-M-D;Y/M/D;M-D;M/D

Apply or Save and all is well! (I did this on Libre Office 6.4.4)

2020-11-09 12:43:21 +0200 received badge  Famous Question (source)
2020-06-17 22:34:36 +0200 received badge  Notable Question (source)
2020-06-08 20:47:17 +0200 received badge  Popular Question (source)
2020-06-08 13:58:13 +0200 answered a question Decimal separator key

I humbly apologize. I had a look, and it is true! South Africa does use the comma! As stated in this in-depth article b

2020-06-08 13:33:11 +0200 asked a question Decimal separator key

Decimal separator key The default decimal separator key for South Africa is wrong. South Africa uses dot notation and no