Ask Your Question

Jo's profile - activity

2014-03-26 00:34:43 +0100 received badge  Teacher (source)
2014-03-26 00:34:43 +0100 received badge  Necromancer (source)
2014-02-04 21:40:20 +0100 answered a question LibreOffice Not Responding

I found this solution that resolved it for me, suggested on another site (sorry, I don't remember where) where similar issue was posted and I decided to try it after exhausting all possibilities (antivirus, profile, different versions of Libre, graphics settings, libre settings, etc) suggested on my Windows 7 64bit OS:

Disable context indexing on the computer itself:

  1. Open Windows Explorer
  2. Right-click on the hard drive, select Properties
  3. UN-CHECK the Allow files on this drive to have contents indexed in addition to file properties
  4. Apply
  5. How long it takes to update seems to depend on amount of files on hard drive - took 20 minutes to update my disk which has about 600GB used on a 900+GB drive
  6. Rebooted
  7. Opened Writer, opened the file (has images and text, and issue of Not responding for 120+ seconds able to recreate on demand when select Save), added text and an image, saved.

And YES!! now Save completes immediately without long Not responding issue.

Hope this helps others.

2014-02-04 21:39:02 +0100 answered a question Writer not responding when saving document containing images

I found this solution that resolved it for me, suggested on another site (sorry, I don't remember where) where similar issue was posted and I decided to try it after exhausting all possibilities (antivirus, profile, different versions of Libre, graphics settings, libre settings, etc) suggested on my Windows 7 64bit OS:

Disable context indexing on the computer itself:

  1. Open Windows Explorer
  2. Right-click on the hard drive, select Properties
  3. UN-CHECK the Allow files on this drive to have contents indexed in addition to file properties
  4. Apply
  5. How long it takes to update seems to depend on amount of files on hard drive - took 20 minutes to update my disk which has about 600GB used on a 900+GB drive
  6. Rebooted
  7. Opened Writer, opened the file (has images and text, and issue of Not responding for 120+ seconds able to recreate on demand when select Save), added text and an image, saved.

And YES!! now Save completes immediately without long Not responding issue.

Hope this helps others.

2014-02-04 21:38:02 +0100 answered a question Not Responding error when using Ctrl + S

I found this solution that resolved it for me, suggested on another site (sorry, I don't remember where) where similar issue was posted and I decided to try it after exhausting all possibilities (antivirus, profile, different versions of Libre, graphics settings, libre settings, etc) suggested on my Windows 7 64bit OS:

Disable context indexing on the computer itself:

  1. Open Windows Explorer
  2. Right-click on the hard drive, select Properties
  3. UN-CHECK the Allow files on this drive to have contents indexed in addition to file properties
  4. Apply
  5. How long it takes to update seems to depend on amount of files on hard drive - took 20 minutes to update my disk which has about 600GB used on a 900+GB drive
  6. Rebooted
  7. Opened Writer, opened the file (has images and text, and issue of Not responding for 120+ seconds able to recreate on demand when select Save), added text and an image, saved.

And YES!! now Save completes immediately without long Not responding issue.

Hope this helps others.