Ask Your Question

alci's profile - activity

2016-03-16 01:37:56 +0200 received badge  Popular Question (source)
2016-03-16 01:37:56 +0200 received badge  Notable Question (source)
2016-03-16 01:37:56 +0200 received badge  Famous Question (source)
2015-10-26 15:20:39 +0200 asked a question How to track faulty config file ?

I had libreoffice systematically freeze on opening when no network was available. I finally remembered clearing the .config/libreoffice directory sometimes fixes this kind of issues, and it did.

But I'm not satisfied, I would like to track down the problem, make a bug report and make it disappear forever...

So now, I have two directories, .config/libreoffice and .config/libreoffice.old. Is there a way to track down the diffrences in config, so that I can pinpoint the faulty config ?

EDIT1: ok, I took a try to get further with my problem. I restored the faulty .config/libreoffice directory, turned network off, and ran strace -o strace-nonetwork.log -e trace=network -f -tt -s 512 libreoffice --impress

So now, I have the output of strace, but I'm not really able to make the most of it... So, maybe some developer can tell what going wrong from reading it... Here it is https://cloud.mecadu.org/f/9b384e3d86/ (I cannot attach files directly as my karma is not high enough)

2014-06-07 12:45:02 +0200 received badge  Famous Question (source)
2014-06-07 12:45:02 +0200 received badge  Notable Question (source)
2014-02-14 10:02:15 +0200 received badge  Popular Question (source)
2014-02-13 14:36:33 +0200 commented question Old sxc calc file does not recognize formulas anymore

It seems that the file was opened and saved with an intermediary version, which had the bug. Older version of the file can be opened just fine with 4.2.0.4

2014-02-13 12:25:29 +0200 asked a question Old sxc calc file does not recognize formulas anymore

Hi,

I'm facing a problem when opening a sxc file, where formulas are not working. Instead they are show as textual value, eg. ooow:=SUM([.W102:.AH102])

This question is probably related to http://ask.libreoffice.org/en/question/8957/calc-cells-not-calculating-at-all/ but the solution given (adding office:class="spreadsheet"> in the content.xml file does not work.

Looking at the cell in content.xml, I see this:

<table:table-cell table:style-name="ce1029" table:value-type="string" calcext:value-type="string"
   <text:p>ooow:=SUM([.W102:.AH102])</text:p>
</table:table-cell>

I'm using LO Version: 4.2.0.4 (Ubuntu).

How can I fix my file(s) ?

(also found an open bug report here: https://bugs.freedesktop.org/show_bug.cgi?id=69489 )