Ask Your Question

gegon69's profile - activity

2020-07-24 14:38:37 +0100 received badge  Notable Question (source)
2020-07-24 14:38:37 +0100 received badge  Popular Question (source)
2015-11-09 15:05:42 +0100 asked a question Solved-LibreOffice 4.4.6(dpkg)(Ubuntu 12.04) - Error - open network files

Solved open network files (only if you install LibreOffice 4.4 (4.4.6 on Ubuntu 12.04 in my case) using dpkg):

Put in the terminal:

sudo sed -i 's/X-GIO-NoFuse=true/#X-GIO-NoFuse=true/' /opt/libreoffice4.4/share/xdg/*

Strange: after installing LibreOffice (4.4.6 on Ubuntu 12.04 in my case) using dpkg, I had to restart the PC to see the changes

2014-03-08 15:18:37 +0100 received badge  Famous Question (source)
2014-03-06 12:49:05 +0100 received badge  Famous Question (source)
2014-03-05 22:18:33 +0100 commented answer [Solved] Open ods or odt files from a smb share throws damaged file error

After installing LibreOffice 4.2.1 (or 4.1.5) on Ubuntu 12.04, put in the terminal:

sudo sed -i 's/X-GIO-NoFuse=true/#X-GIO-NoFuse=true/' /usr/share/applications/libreoffice*

2014-03-05 22:14:35 +0100 commented answer Solved-LibreOffice 4.2.1(Ubuntu 12.04) - Error - not open network files

Thank you very much! After installing LibreOffice 4.2.1, put in the terminal:

sudo sed -i 's/X-GIO-NoFuse=true/#X-GIO-NoFuse=true/' /usr/share/applications/libreoffice*

2014-03-05 22:11:33 +0100 received badge  Notable Question (source)
2014-03-05 22:11:05 +0100 commented answer Solved -LibreOffice 4.1.5 - Error - not open network files

Thank you very much! After installing LibreOffice 4.1.5, put in the terminal:

sudo sed -i 's/X-GIO-NoFuse=true/#X-GIO-NoFuse=true/' /usr/share/applications/libreoffice*

2014-02-28 18:50:52 +0100 received badge  Popular Question (source)
2014-02-27 22:16:52 +0100 asked a question Solved-LibreOffice 4.2.1(Ubuntu 12.04) - Error - not open network files

LibreOffice 4.2.1 (linux -Ubuntu 12.04) -Error -not open network files (samba) using nautilus. I installed this version by downloading the files from the libreoffice website and installed using sudo dpkg-i *.deb (As I always do)

It seems that this error is only for Ubuntu 12.04, using LibreOffice 4.1.x or 4.2.x. Several people reported this error. I guess it's caused by old versions of GNOME\Samba libs.

I return to my old familiar LibreOffice 4.0.6

Download LibreOffice 4.0.6.2 Ubuntu / Debian : http://downloadarchive.documentfoundation.org/libreoffice/old/4.0.6.2/deb/

Solved (LibreOffice 4.2.1 - Ubuntu 12.04 ):

After installing LibreOffice 4.2.1, put in the terminal:

sudo sed -i 's/X-GIO-NoFuse=true/#X-GIO-NoFuse=true/' /usr/share/applications/libreoffice*

2014-02-27 22:07:33 +0100 commented question Solved -LibreOffice 4.1.5 - Error - not open network files
2014-02-27 17:19:22 +0100 commented question LibreOffice-4-2 PPA for Ubuntu 12.04 / 13.10 - How to install - Tutorial.

How to uninstall a previous version, also would be good.

2014-02-27 17:10:44 +0100 commented question Solved -LibreOffice 4.1.5 - Error - not open network files

It seems that this error is only for Ubuntu 12.04, using LibreOffice 4.1.x or 4.2.x. Several people reported this error. I guess it's caused by old versions of GNOME\Samba libs. I found no solution.

2014-02-27 01:06:03 +0100 received badge  Notable Question (source)
2014-02-26 23:35:20 +0100 commented answer Solved -LibreOffice 4.1.5 - Error - not open network files

Thank you very much for your answers!

2014-02-26 22:58:03 +0100 received badge  Editor (source)
2014-02-26 19:46:21 +0100 received badge  Popular Question (source)
2014-02-26 15:03:03 +0100 answered a question Solved -LibreOffice 4.1.5 - Error - not open network files

My temporary solution: Open from LibreOffice .gvfs Then chose the file.

But it is not ideal for a recommended version for all users. Until this is resolved is preferable to continue with version 4.0.6. I have 5 pc on a network.

2014-02-26 14:31:58 +0100 asked a question Solved -LibreOffice 4.1.5 - Error - not open network files

LibreOffice 4.1.5.3 (linux -Ubuntu 12.04) -Error -not open network files (samba) using nautilus. I installed this version by downloading the files from the libreoffice website and installed using sudo dpkg-i *.deb (As I always do)

Too when I install LibreOffice 4.1.5.3 using ppa, I get error when opening network files .ods .odt

This error is very serious for a recommended version for all users.

LibreOffice 4.2.1 is targeted for early adopters and private power users.

I do not want more surprises ...I return to my old familiar LibreOffice 4.0.6

Solved (LibreOffice 4.1.5 - Ubuntu 12.04 ):

After installing LibreOffice 4.1.5, put in the terminal:

sudo sed -i 's/X-GIO-NoFuse=true/#X-GIO-NoFuse=true/' /usr/share/applications/libreoffice*