Ask Your Question

wazi_woo's profile - activity

2018-12-14 00:16:57 +0200 received badge  Famous Question (source)
2018-10-15 21:25:22 +0200 received badge  Notable Question (source)
2018-09-07 21:45:14 +0200 marked best answer Offline help

Hi. I have two 64 bit machines running windows 10, a desktop at home- and a laptop. I run LibreOffice on both of them. Recently I updated to the latest version, 6.1.0 64 bit and installed the South African Language help pack for each install. Now the offline help was working perfectly on the version before , 6.0.4 on both machines. But when I updated to 6.1.0, both machines offline help stopped working- the webpage opening each time I asked for help. I checked all the settings in the language "Locale setting"- and all was good. Despite all I tried- could not get the offline help to work on both machines. So I went back to the previous version on both machines again, 6.0.4, and straight away the offline help worked once again. Pl,ease advise why 6.1.0 is not working, but 6.0.4 and all previous versions is (and 6.0.6)?

2018-09-07 21:45:14 +0200 received badge  Scholar (source)
2018-09-07 15:21:18 +0200 received badge  Popular Question (source)
2018-09-07 12:27:33 +0200 commented answer Offline help

Can confirm- this is the case. Thank you for clarifying this.

2018-09-07 12:18:20 +0200 commented answer Offline help

Thank you- this makes sense. Will check it.

2018-09-07 12:18:04 +0200 commented question Offline help

Yes- it was the correct offline help.

2018-09-07 08:30:11 +0200 asked a question Offline help

Offline help Hi. I have two 64 bit machines running windows 10, a desktop at home- and a laptop. I run LibreOffice on bo

2018-09-07 08:28:31 +0200 answered a question Libreoffice offline help not working

Hi. I have two 64 bit machines running windows 10, a desktop at home- and a laptop. I run LibreOffice on both of them. R

2014-03-02 14:26:38 +0200 commented answer format painter doesn't work

By the way running windows 8.1 x64, libre office 4.2.0.4, but same problem on my windows 7 32 bit laptop with same libre office version.

2014-03-02 14:18:19 +0200 answered a question format painter doesn't work

It does not work for me either. Type a document in your home language, mine is South African English, text set to arial 12. Now copy some text from a website that is in a different font and paste it into your document. Oh no. the format is different! No prob, will use format painter from my desired text to adjust the newly pasted text. So select the desired text with he desired format, press the format paintbrust, select the new text, and... nothing, it does not work!

2014-03-02 14:16:26 +0200 commented question format painter not work correctly

It does not work for me either. Type a document in your home language, mine is South African English, text set to arial 12. Now copy some text from a website that is in a different font and paste it into your document. Oh no. the format is different! No prob, will use format painter from my desired text to adjust the newly pasted text. So select the desired text with he desired format, press the format paintbrust, select the new text, and... nothing, it does not work!