Haz tu Pregunta
0

LibreOffice Base no identifica Java 8

preguntado 2018-02-09 19:52:04 +0200

Imagen Gravatar de hannahviertlb

He descargado la última actualización de Java y a pesar de ello LibreOffice no identifica que cuente con Java y no me deja abrir la aplicación. ¿Sabrían ayudarme? Muchísimas gracias de antemano.

edit re-etiquetar marcar como ofensivo cerrar fusionar delete

3 Respuestas

Ordenar por » viejos nuevas más votado
0

respondido 2018-09-11 12:49:46 +0200

Imagen Gravatar de Vermlaskler

updated 2018-09-11 12:55:22 +0200

A mí me daba el mismo error con Libre Office 6, en un portátil con Windows 10, 64 bits. Probé todas las soluciones que leí por Internet: instalar el último JDK, instalar vcredist_x86.exe, entrar en opciones avanzado y seleccionar el JRE de java instalado. Pero no funcionó nada. Al final lo arreglé instalando jdk-8u161-windows-x64.exe. Es decir el JDK pero no el último que es el 181 sino uno algo más antiguo, el 161. Y luego seleccionando el Java recien instalado en opciones->avanzado. Espero que sirva de ayuda.

edit marcar como ofensivo delete enlace mas

Comments

Muchas gracias, Vemalaskler :-)

Imagen Gravatar de mvd mvd ( 2019-09-25 05:45:14 +0200 )edit
0

respondido 2018-02-09 23:22:34 +0200

Imagen Gravatar de m.a.riosv

Casi con toda seguridad es que estas usando una versión de LibreOffice de 32 bits con una de java de 64 o viceversa.

Además debes seleccionar el java en Menú/Herramientas/Opciones/LibreOffice/Avanzado.

edit marcar como ofensivo delete enlace mas

Comments

¿Cual es la versión de LibreOffice 6.0? ¿32 ó 64 bits?

Imagen Gravatar de AFA AFA ( 2018-02-10 18:20:38 +0200 )edit

En Menú/Ayuda/Acerca de LibreOffice, puedes copiar el parrafo completo, que indica la versión del programa y otros datos, y pegarlo aquí, para saber cual es. Y por favor utiliza los comentarios, se entiende que las respuestas son para proponer soluciones.

Imagen Gravatar de m.a.riosv m.a.riosv ( 2018-02-10 18:56:00 +0200 )edit

Durante el proceso de instalación, java verifica que está funcionando cargando el explorador web, aunque en la actualidad Firefox no ejecuta aplicaciones java. Esta verificación sirve de indicio que java quedó correctamente instalado. Otro aspecto importante te lo dejaron en el comentario anterior. Tanto LO como Java deben ser de 32 bits o de 64 bits según la versión en uso. ¿Haz verificado eso?

Imagen Gravatar de Denis J Navas Denis J Navas ( 2018-02-12 10:28:33 +0200 )edit
0

respondido 2018-02-10 18:18:48 +0200

Imagen Gravatar de AFA

Desinstalé Java y la instalé de nuevo (versión 8.161) y se me carga dentro de la carpeta Archivos de Programas (x86). Luego hice lo mismo con Libreoffice e instalé la 6.0 que queda en la carpeta Archivos de Programas. Al intentar abrir una tabla de Base sigue apareciendo el mensaje "LibreOffice necesita un entorno de ejecución de Java (JRE) para realizar esta tarea. Instale un JRE y reinicie LibreOffice." En Herramientas - Opciones - Libreoffice - Avanzado aparece en blanco el entorno de ejecución de Java y si intento añadir la carpeta de Java de Archivos de Programas (x86) dice que "La carpeta seleccionada no contiene ningún entorno de ejecución de Java." ¿Qué puedo hacer?

edit marcar como ofensivo delete enlace mas

Comments

Por lo visto, la arquitectura de tu PC es de 64bits. Y el Java(JRE) que descargaste es de 32bits; generalmente cuando se instala un programa de 32bits en una PC de 64bits lo hacen en Archivos de Programas (x86). Para las PCs de 64bits lo recomendable es instalar programas de 64bits, aunque también sean compatibles con programas de 32bits. En este caso particular si tu LibreOffice es de 64bits, también tu Java(JRE) debe ser de 64bits.

Imagen Gravatar de estebico_LO estebico_LO ( 2018-02-19 15:09:32 +0200 )edit
Ingresa/Regístrate para Contestar

Herramientas de Preguntas

1 seguidor

Estadisticas

Preguntado: 2018-02-09 19:52:04 +0200

Visto: 1,199 veces

Ultima actualización: Sep 25