Haz tu Pregunta
0

SOLUCIONADO Problema al crear lista en libreoffice Write 6.0

preguntado 2018-02-15 17:50:19 +0100

Imagen Gravatar de jmsanzd

updated 2018-02-17 10:25:48 +0100

Hola. Al crear una lista en write on la versión 6.0, al pasar del nº 10, me hace un salto de "sangría" extraño, que no me deja alinear bien las cosas. Adjunto una imagen: descripción de la imagen

No sé por qué ocurre, ni cómo suprimirlo.

Por si sirve, sólo aparece así en LIbreoffice. Si abro este documento con word (aunque lo haya creado con .odt) no se ven errores.

Un saludo.

edit re-etiquetar marcar como ofensivo cerrar fusionar delete

2 Respuestas

Ordenar por » viejos nuevas más votado
0

respondido 2018-02-15 20:03:48 +0100

Imagen Gravatar de RGB-es

No es un error en el mecanismo de generar la lista, sino en la configuración por defecto de la misma. En las listas «de fábrica» que nos ofrece Writer el número es separado del texto por un tabulador que tiene una posición fija, la cual termina resultando insuficiente cuando el número pasa a las dos cifras. Esto hace que el tabulador sea «empujado» y se agregue el espacio que ves.

Puedes corregir el problema ya sea aumentando la distancia del tabulador que marca la primera línea del texto o bien cambiando la alineación de los números. Mira este artículo para más datos:

Writer: Alineación en listas numeradas y viñetas

edit marcar como ofensivo delete enlace mas
0

respondido 2018-02-17 10:26:43 +0100

Imagen Gravatar de jmsanzd

Muchas gracias, era ése el problema. El enlace que has puesto explica claramente cómo resolverlo (en mi caso, alineación derecha).

edit marcar como ofensivo delete enlace mas

Comments

Por favor utiliza los comentarios para comentar. y si la respuesta soluciona la pregunta pica el ✔.

Imagen Gravatar de m.a.riosv m.a.riosv ( 2018-02-17 21:28:32 +0100 )edit
Ingresa/Regístrate para Contestar

Herramientas de Preguntas

1 seguidor

Estadisticas

Preguntado: 2018-02-15 17:50:19 +0100

Visto: 96 veces

Ultima actualización: Feb 17 '18