[SOLUCIONADO] Problema para arrancar LibreOffice Portable [cerrado]

preguntado 2018-07-27 16:24:30 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

La última versión de LibreOffice portable no arranca, es "LibreOffice 6.0.5 Portable MultilingualStandard". El equipo en donde siempre lo he usado tiene Windows 7 profesional Sevice Pack 1. Las anteriores versiones siempre han funcionado. ¿Alguien sabe lo que puede estar pasando? Gracias.

edit re-etiquetar marcar como ofensivo reabrir fusionar delete

Cerrada por la siguiente razón la pregunta ha sido respondida, la respuesta correcta ha sido aceptada por m.a.riosv
fecha de cierre 2018-07-31 22:09:39.751029

Comments

Con Win10, arranca sin ningún problema, ¿lo estás instalando en un directorio limpio o sobre la versión anterior?

Imagen Gravatar de m.a.riosv m.a.riosv ( 2018-07-28 10:49:44 +0200 )edit

LO portable se opera con la instalación del lanzador de aplicaciones portables, de portableapps.com; ¿tienes en uso ese lanzador? Además, es dicho programa, el que instala (copia) la aplicación en el directorio de aplicaciones.

Imagen Gravatar de Denis J Navas Denis J Navas ( 2018-07-29 06:09:52 +0200 )edit

Se puede ejecutar directamente sin el lanzador, al menos si instalas la versión de la web de LibreOffice.

Imagen Gravatar de m.a.riosv m.a.riosv ( 2018-07-29 11:21:00 +0200 )edit

Sin ánimo de crear polémica, copio del portal de LO: "It is packaged in PortableApps.com format so it can work with the PortableApps.com platform and its automatic updater and app store". El problema de ejecutar el programa sin su lanzador, (que no lo aclara el portal de LO) es que no se borrarán las claves temporales en el registro de Windows ni los archivos de configuración abandonados, lo que crea dificultades, de ejecutarse de un USB que puede cambiar de letra de la unidad.

Imagen Gravatar de Denis J Navas Denis J Navas ( 2018-07-30 09:21:23 +0200 )edit

1 - Efectivamente, con Win10 arranca sin problemas. 2 - LO ya sea que lo descargue desde la página de LO o desde portableapps, no me arranca en el sistema operativo arriba mencionado. 3 - Tienes razón Denis, sin embargo siempre que instalo una nueva versión no la instalo sobre la anterior sino que borro la carpeta de instalación totalmente y despues le paso el ccleaner para limpiar las claves del registro. Talvez lo que pueda estar pasando es que aún así se quede alguna clave sin eliminar por cc

Imagen Gravatar de xaxlm xaxlm ( 2018-07-31 00:56:26 +0200 )edit

Voy a probar buscarlas y eliminarlas manualmente haber si funciona.

Imagen Gravatar de xaxlm xaxlm ( 2018-07-31 01:01:44 +0200 )edit

Pues he vuelto a descargar la última versión y al fín ha arrancado. Parece que había algún error en el empaquetado porque he visto ahora que aparece como Rev_3 por lo tanto doy mi problema por solucionado.

Imagen Gravatar de xaxlm xaxlm ( 2018-07-31 01:37:44 +0200 )edit