Haz tu Pregunta
0

Pegar en writer imagenes sin crear secciones.

preguntado 2018-08-14 10:37:30 +0200

Imagen Gravatar de HenriFC

En un documento writer deseo pegar unas imagenes. Hasta hace poco pinchaba sobre el archivo de imagen en una carpeta y arrastraba sobre el documento de texto y automáticamente estaba pegado. Despues lo modificaba (alinear, anclar como caracter, etc...).
De un tiempo a esta parte esto no me funciona.
Cuando arrastro el fichero con el ratón sobre el documento, lo que hace es abrir una nueva SECCIÓN para incrustar la imagen. Y como no quiero secciones, finalmente debo ir por el menú superior y hacer INSERTAR>IMAGEN (seleccionar la carpeta y el fichero) y clicar ABRIR.
Para una sóla imagen está bien, pero cuando tengo que incorporar una tabla con 10 o 15 fotos, y esto hacerlo varias veces al día, la antigua opción de arrastrar es infinitamente más rápida.
¿Cómo podría volver a trabajar pinchando y arrastrando sin que me cree una nueva SECCIÓN?

edit re-etiquetar marcar como ofensivo cerrar fusionar delete

Comments

No puedo reproducir el problema ni con la 6.0.6 ni con la 6.1.1. con win10 ¿cúal es la versión de LibreO y el sistema operativo.

Imagen Gravatar de m.a.riosv m.a.riosv ( 2018-08-15 03:30:23 +0200 )edit

Que opciones te aparacen si utilizas pegado especial Menú/Editar/Pegado especial. Alguna de ellas te funciona correctamente. También puedes intentar a través de Menú/Ayuda/Reiniciar en modo seguro.

Imagen Gravatar de m.a.riosv m.a.riosv ( 2018-08-15 17:04:11 +0200 )edit

¿A qué te refieres con "secciones"? A las que generarías con a) menú: Insertar -- Sección; b) leyendas automáticas luego de insertar imágenes o cuadros o c) menú: Insertar -- Marco -- Marco (de texto).

Imagen Gravatar de Denis J Navas Denis J Navas ( 2018-08-17 07:15:03 +0200 )edit

1 Responder

Ordenar por » viejos nuevas más votado
0

respondido 2018-08-15 12:08:48 +0200

Imagen Gravatar de HenriFC

Hola.
Sistema operativo Windows 7 Ultimate - Service Pack 1 - 64bits
Respecto de LibreOffice me da el fallo en varias instalaciones... Tenía la versión 5 estable (no recuerdo ahora la versión) y fallaba.
Pasé a unha versión 6 NO estable y funcionó un tiempo. Cuando daba problemas, cerraba LibreO por completo, volvía a abrir y ya funcionaba. Pero esta versión tenía un fallo en combinar correspondencia y, cuando insertaba campos en los escritos, dejaba "pajaríto" el programa y debia "romperlo" y reiniciar para que funcionase. Por lo que volvía a la versión estable 5.
Como vi que estaba la versión estable 6.0.6.2 (x64), decidí actualizar para ver si ambos problemas estaban solucionados.
Parece que no se cuelga al hacer combinación de correspondencia, pero el tema de arrastrar y pegar imagen, solo genera SECCIONES (que, en general están vacías y no tienen la imagen!!).
¿Tendré algo mal configurado en Preferencias? O será un problema con W7?

edit marcar como ofensivo delete enlace mas

Comments

Por favor no utilizes una respuesta para un comentario, puedes editar tu consulta original o añadir un comentario.

Imagen Gravatar de m.a.riosv m.a.riosv ( 2018-08-15 17:02:43 +0200 )edit
Ingresa/Regístrate para Contestar

Herramientas de Preguntas

2 seguidores

Estadisticas

Preguntado: 2018-08-14 10:37:30 +0200

Visto: 173 veces

Ultima actualización: Aug 15 '18