Haz tu Pregunta
0

La fórmula de validación, dejó de funcionar en la actualización de LibreOffice.

preguntado 2019-03-13 21:19:07 +0200

La fórmula de validación que funciona en 6.1.5 ha dejado de funcionar en la versión 6.2.x, hasta que 6.2.2.1 no está funcionando.

En la versión 6.1.5, funcionando

descripción de la imagen

En la versión 6.2.0, no funciona, acabo de probar en 6.2.2.1 sigue sin funcionar.

descripción de la imagen

Archivo para probar...

edit re-etiquetar marcar como ofensivo cerrar fusionar delete

1 Responder

Ordenar por » viejos nuevas más votado
0

respondido 2019-03-14 00:12:38 +0200

Imagen Gravatar de m.a.riosv

Como ya te había comentado a mi me funciona correctamente. descripción de la imagen

Porque no pruebas reiniciando el perfil de usuario en Menú/Ayuda/Reiniciar en modo seguro, para confirmar que no es un problema de configuración.

edit marcar como ofensivo delete enlace mas

Comments

No es allí el problema, es en la validación abajo ..

descripción de la imagen

Imagen Gravatar de Gilberto Schiavinatto Gilberto Schiavinatto ( 2019-03-14 01:41:06 +0200 )edit

Parece que el problema viene porque la función SI {=IFERROR(INDEX($B$4:$D$12;SMALL(IF($B$4:$B$12=$G$4;ROW($B$4:$B$12)-3);ROW(C4:C12)-3;0);2);"")}, le falta el segundo valor de retorno, si lo pones a 0, entonces creo que funciona. No se decirte exactamente en que momento cambio, pero se que se han solucionado problemas con matrices y como se procesan las celdas vacías.

Imagen Gravatar de m.a.riosv m.a.riosv ( 2019-03-14 22:49:56 +0200 )edit

El interesante es que hasta la versión 6.1.5, funcionaba ..., cuando cambió a 6.2 no.

descripción de la imagen

Imagen Gravatar de Gilberto Schiavinatto Gilberto Schiavinatto ( 2019-03-14 23:19:56 +0200 )edit
Ingresa/Regístrate para Contestar

Herramientas de Preguntas

1 seguidor

Estadisticas

Preguntado: 2019-03-13 21:19:07 +0200

Visto: 24 veces

Ultima actualización: Mar 14