No puedo descargar el libreoffice 6.3.2. porque dice que se requiere windows 7 SP1 o posterior y mi PC ya es posterior. Cómo puedo arreglarlo?

preguntado 2019-10-25 10:19:16 +0100

Imagen Gravatar de XD

No puedo descargar el libreoffice 6.3.2. porque dice que se requiere windows 7 SP1 o posterior y mi PC ya es posterior. Cómo puedo arreglarlo? Gracias!

edit re-etiquetar marcar como ofensivo cerrar fusionar delete

Comments

Por favor, no uses el mismo texto para el título y para la descripción. Un título corto y una descripción larga, ayuda a ayudarte.

¿Que versión de Windows tienes?

Imagen Gravatar de mauricio mauricio ( 2019-10-25 21:24:05 +0100 )edit